You are here > Forums > PlayOnLinux > 3D acceleration message issue fr

The forum

3D acceleration message issue

New topic  - Reply
Author Replies
diod Wednesday 17 June 2009 at 18:01 - [Quote]

Rank: Member

Hello, I have a minor problem:

Every time I launch "PlayOnLinux" a message popups telling that I don't have 3D acceleration, but I have, I have official NVIDIA drivers installed and video card that supports openGL, I'm using Crunchbang Linux 8.10.02 ( based on Ubuntu 8.10 and featuring openbox ) . I know that's only minor problem but I still would like to know why "PlayOnLinux" can't detect my 3D acceleration and how to fix it.

Thank You for your time and support.

P.S. Sorry for my broken English.
NSLW Wednesday 17 June 2009 at 18:11 - [Quote]

Rank: Member

Hi
1) Is this 64 bit OS?

2) go to Settings->System->GLXInfos
Do you have DirectRendering : Yes in third line?
If that isn't the case then you have to re-install your graphic drivers as they may be broken.
diod Wednesday 17 June 2009 at 18:27 - [Quote]

Rank: Member

1) No, its 32bit OS
2) "GLXInfos" tab is blank. I noticed that in "System->System" tab is line "Your video card:" and its empty too, maybe that's the reason, something cant detect my video card, but I have played some games already (linux native ones, not installed with wine or PlayOnLinux) and they worked fine.
NSLW Wednesday 17 June 2009 at 18:37 - [Quote]

Rank: Member

Quote from diod:

2) "GLXInfos" tab is blank.

And it shouln't be please uninstall your graphic card drivers and then install them once more time.
Ghostofkendo Thursday 18 June 2009 at 0:06 - [Quote]

Rank: Member

Hi diod,

To my mind, your problem just come from the fact that mesa isn't installed. (The issue you exposed in your first message is typical when mesa is lacking)

Bye

Ghost of Kendo (GoK): You can't spell EVIL without vi
Il n'y a rien à voir ici