Forums

Playonlinux Arch64

Uh........ nothing seems to work.

Auteur Réponses
slimg00dy Jeudi 14 Mars 2013 à 2:37
slimg00dyAnonymous

So I tried launching a game of play on linux (sc2, gw2, diablo), none of them opened and nothing new reported in the terminal.

So I tried to download the latest version of wine, nothing reported.

The applications list would not load at all.

This is what I get when launching play on linux.

[slimg00dy@Myhouse ~]$ playonlinux &
[1] 6072
[slimg00dy@Myhouse ~]$ Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.
[main] Message: PlayOnLinux (4.1.9) is starting
[clean_tmp] Message: Cleaning temp directory
[Check_OpenGL] Message: 32bits direct rendering is enabled
[Check_OpenGL] Message: 64bits direct rendering is enabled
[POL_System_CheckFS] Message: Checking filesystem for /home/slimg00dy/.PlayOnLinux/
[main] Message: Filesystem is compatible
Exception in thread Thread-3:                                                                                                                                                           
Traceback (most recent call last):                                                                                                                                                      
  File "/usr/lib/python2.7/threading.py", line 551, in __bootstrap_inner                                                                                                                
    self.run()                                                                                                                                                                          
  File "/usr/share/playonlinux/python/gui_server.py", line 108, in run                                                                                                                  
    self.connection, self.addr = self.acceptor.accept()                                                                                                                                 
  File "/usr/lib/python2.7/socket.py", line 202, in accept                                                                                                                              
    sock, addr = self._sock.accept()                                                                                                                                                    
error: [Errno 4] Interrupted system call                                                                                                                                                
                                                                                                                                                                                        
Exception in thread Thread-2:                                                                                                                                                           
Traceback (most recent call last):                                                                                                                                                      
  File "/usr/lib/python2.7/threading.py", line 551, in __bootstrap_inner                                                                                                                
    self.run()                                                                                                                                                                          
  File "mainwindow.py", line 111, in run
    self.real_check()
  File "mainwindow.py", line 69, in real_check
    self.WebVersion = self.LastVersion()
  File "mainwindow.py", line 66, in LastVersion
    return os.popen(os.environ["POL_WGET"]+' "'+os.environ["SITE"]+'/'+fichier_online+'.php?v='+os.environ["VERSION"]+'" -T 30 -O-','r').read()
IOError: [Errno 4] Interrupted system call

[install_plugins] Message: Checking plugin: Capture...
[install_plugins] Message: Checking plugin: ScreenCap...
[install_plugins] Message: Checking plugin: PlayOnLinux Vault...

Edité par slimg00dy

slimg00dy Jeudi 14 Mars 2013 à 4:19
slimg00dyAnonymous

I have to say, everything works fine on gnome/xfce just not kde.
petch Jeudi 14 Mars 2013 à 7:34
petch
Développeur

http://www.playonmac.com/en/issue-1687.html
https://bugs.archlinux.org/task/34067