Planetside 2 install problem

Awesomium process encounters problem

Auteur Réponses
izberion Samedi 10 Aoüt 2013 à 19:46

I'm trying to install Planetside 2, but every time I get to the point where it launches the installer, I get an error box saying awesomiumprocess.exe has encountered a problem. I looked at the debug and it said it was having a problem with ntlm_auth and to make sure it was a version after 3.x.x.

Running ntlm_auth --version showed me I had to install winbind first. After installing that it output "version 3.6.6"

Trying to run it again, I get the same error message about awesomiumprocess.exe.

Here's the debug output

I'm running Linux Mint Debian Edition 64x with cinnamon. Nvidia GTX GeForce 550ti

EDIT: Installing corefonts fixed it. Launcher now works properly.

Edité par izberion

booman Lundi 12 Aoüt 2013 à 23:34

Thanks for posting your solutions.
I've seen a few unsolved posts here on PlayOnLinux forum.
Could you possibly give us a little more information on how you got Planetside 2 to run in PlayOnLinux?

  • Wine version
  • Wine Configuration settings
  • Windows Packages
  • PlayOnLinux Configuration settings
Just some basics on what you configured would be awesome!

† Booman †
Mint 21 64-bit | Nvidia 515| GeForce GTX 1650
Linux for Beginners | PlayOnLinux Guides | PlayOnLinux Explained
izberion Mardi 13 Aoüt 2013 à 7:12

I used the installer that comes with PlayOnLinux. It's under Testing.

And actually it runs awful no matter what wine version I use :P

The mouse jitters and the game crashes when you open up the ingame menu. I looked for solutions on the wine appdb, because these bugs were listed there, but there aren't any solutions.

I had it working fine a few months ago on running Linux Mint 14, not sure why it doesn't work now.