Forums

LOL crach

want adobe air

Auteur Réponses
Diamond Jeudi 5 September 2013 à 21:23
DiamondAnonymous

When I click on Start button there appears message to install adobe air version wich I can't find and I can't install any version of Adobe air.
Previously LOL crashes after champion selection. Than I installed wine 1.7-LOL and the previos problem appeared. Can someone help?
Diamond Jeudi 5 September 2013 à 23:13
DiamondAnonymous

I forgot to tell you that I had that problems after updating LOL yesterday.
petch Vendredi 6 September 2013 à 0:08
petch
Développeur

Probably related to http://www.playonmac.com/en/issue-2978.html
Atrytone Samedi 7 September 2013 à 18:46
AtrytoneAnonymous

I also changed my wine version to 1.7 to fix the new patch (I've seen several reports of people getting LoL working again with this version of wine) and it's calling for a new version of Adobe air. Anyone know if I can get install a new version of Adobe air using PlayOnLinux?
Diamond Lundi 9 September 2013 à 7:43
DiamondAnonymous

The problem with adobe air is solved with installing the new version of wine - 1.7.1.
petch Lundi 9 September 2013 à 13:19
petch
Développeur

The required library has been embedded into the 1.7.x Wine builds
Atrytone Lundi 9 September 2013 à 18:28
AtrytoneAnonymous

Thanks, the adobe air problem was fixed by switching to 1.7.1 in the PlayOnLinux settings for League of Legends. However, I'm still getting bugsplats :(
petch Lundi 9 September 2013 à 18:47
petch
Développeur

One other major change in the script is that the shortcut now calls lol.launcher.admin.exe
Vous êtes ici: Index > PlayOnLinux > LOL crach