"Run in this virtual drive" leaves working directory as ~/.PlyOnLinux

Auteur Réponses
snowwind Vendredi 6 September 2013 à 2:50

Hi, again,

Running POL 4.2.1, I tried the "Run a .EXE in this virtual drive" feature in the Misc tab of the Config window
(In the console, I see the message: Running wine-1.7.1 /home/xxx/PlayOnLinux's virtual drives/Aion4/drive_c/Program Files/NCWest/NCLauncher/NCLauncher.exe (Working directory: /home/xxx/.PlayOnLinux)

This does not seem right to me. I am wondering if this could be th cause of the error I am getting.

Thinking this might be the case, I tried the "Open a shell" feature, navigated to the directory and tried "wine start NCLauncher.exe" I got an error from wine about not finding wine-gecko.

What is the best way to run the launcher in its directory or at least in the virtual C drive?

snowwind Vendredi 6 September 2013 à 17:14


I found that the "Create shortcut" feature and using the shortcut in the POL main screen will run wine in the directory with the executable, so that is a work-around.

Don't know if "Run a .EXE in this virtual drive" is working correctly, only what was in the console.
petch Vendredi 6 September 2013 à 19:05

Known buglet:
most Windows programs don't care, but for some this is problematic
snowwind Samedi 7 September 2013 à 5:52