Forums

Pro Evolution Soccer 2014

Auteur Réponses
Jump to the page: 1 - 2
SuperPlumus Mardi 1 Octobre 2013 à 23:40
SuperPlumusAnonymous
Admin

J'ai effectué quelques retouches mineures sur le script.

J'ai changé la ligne
[code language=playonlinux]POL_Shortcut "settings.exe" "Settings"[/code]
en[code language=playonlinux]POL_Shortcut "settings.exe" "$TITLE - Settings"[/code]
Car un lanceur s'appelant "Settings" n'est pas forcément très explicite si l'utilisateur a plusieurs application installées.
Ça donne donc "Pro Evolution Soccer 2014 - Settings".

Autrement, j'ai changé la position de la commande
[code language=playonlinux]POL_Wine_WaitExit "$TITLE"[/code]
Car elle était située après l'installation de dotnet, ce qui fait quelle ne remplissait pas son rôle (même si tu ne t'en rendait pas forcément compte).

Et à propos de dotnet, d'habitude, on l'installe avant d'installer le programme. Je ne l'ai pas changé de place, car ça fonctionne chez toi. Mais il est possible que ça passait en raison du mauvais positionnement de la commande POL_Wine_WaitExit.
Donc, si tu pouvais refaire un test avec le script validé, pour confirmer que ça marche bien, ce serait une bonne chose.


Autrement, c'est du beau boulot, ça fait une application supportée en plus (même si c'est en test pour le moment, on verra ce que cela donne).

Edité par SuperPlumus

Massawi33 Mercredi 2 Octobre 2013 à 0:59
Massawi33

Merci .
En effet vous avez raison logiquement on doit installer les compléments après POL_Wine_WaitExit je m'en souviendrai .
Je viens d'installer le jeu via le script en ligne il marche bien mais le problème de la carte graphique persiste encore .