EVE online: Reinstalled OS, no longer working.

Auteur Réponses
Beta_Grumm Vendredi 27 Décembre 2013 à 6:55

Hey all.
I'm not sure if anyone will be able to help with this, but I thought I'd post to see if there was a simple fix.

I've been running linux Mint 15 for a while now. I had Eve online installed and running perfectly via Playonlinux. Two days ago I reinstalled my OS. I dual booted windows and updated Mint to 16. 

For some reason, I can't get eve working. The really frustrating part about all this, is I'm visiting family and their internet is 150Kb/s. If I have to download eve one more time I'm going to puke.

Needless to say, I've tried a lot. I tried installing with the script. I've tried creating a virtual drive and installing everything by hand. I've tried running it without playonlinux. (Something's up with my system's wine as well. Won't start up.)

I've tried Multiple versions of wine, from 1.6, to 1.7.9 (current dev release). 

When I go to run it, it gives the message: "Error in main
EVE online crashed.
Click on debug link to get more details."

Debug info: "[12/26/13 21:51:57] - Running wine- eve.exe (Working directory : /home/micah/.PlayOnLinux/wineprefix/EVEonline/drive_c/Program Files/CCP/EVE)"

So no error, but the game never actually starts. I'm kind of at a loss.I know it used to work. I'm wondering if this is an issue with Mint 16 and wine.

Anyways, like I said, I know this is kind of specific and I don't really expect anyone to know how to fix it, I just thought some one may know of a trick or tips to try.

Beta_Grumm Vendredi 27 Décembre 2013 à 8:11

It never fails. Post about it in a forums, and you'll figure it out yourself.

So I have finally gotten this working again. Through a vary wide path of trial and error I arrived at the following fix:

Open the virtual drive
Browse to Eve's folder location.
Run the repair utility provided by eve.

That did it.
Apparently it was a missing/corrupted data issue. Though it never gave me an indication of such and I won't go into how I came to this conclusion. Either way. This issue is fixed. Thanks anyways. Have a happy new year.