Forums

[The Elder Scrolls V : Skyrim Legendary Edition] Problème d'installation

Auteur Réponses
samuel Dimanche 29 Décembre 2013 à 11:33
samuelAnonymous

Bonjour,
Je possède le DVD d'installation de Skyrim (The Elder Scrolls V Skyrim legendary edition). Je tourne sur Kubuntu 12.04, POL 4.2.1, Wine 1.4. J'ai installé steam pour linux, et j'ai donc un compte steam.
Voici ce qui se passe quand j'installe skyrim :
installer>installer un programme non listé>installer un programme sur un nouveau disque virtuel>skyrim>
Là j'ai plusieurs choix. Sur appDB j'ai lu que le programme fonctionne avec wine 1.7.7, j'ai donc installé cette version.
J'ai essayé l'installation avec les paramètres par défaut (wine 1.4) et 1.7.7.
Je lance l'execution de Setup.exe (la fenêtre d'installation est tronquée, mais on peut quand même cliquer sur installer.)
L'installation de steam se lance et j'ai la fenêtre de connexion. Le programme nous reconnaît comme un nouvel ordinateur, j'effectue les instruction, et déclare l'ordinateur avec un autre nom que celui pour le compte steam sous linux.
Et là ça plante !!!
J'ai enregistré le fichier backtrace.txt.
POL affiche un message d'erreur, crée un raccourci. Et termine l'installation, steam semble installé dans la fenêtre principale de POL. Mais quand on le lance, on a une erreur de chargement d'une image PNG. Puis si je relance à nouveau, j'ai la fenêtre de connexion à steam.
Quand j'ai testé avec wine 1.7.7, j'ai la fenêtre mais il n'y a pas de texte sur les boutons, et aucun caractère ne s'imprime dans les champs texte.
À nouveau je suis obligé de faire reconnaître l'ordinateur par steam, et nouveau plantage. Les fichiers backtrace sont quasiment identiques.

J'ai multiplié les tests, en changeant la version de w$, directement par wine, etc. Pas d'infos trouvées dans la doc, sauf que certaines personnes ont réussi à installer ce jeu. Scrogniougniou, la bête me résiste, pourriez vous m'aider.
SuperPlumus Dimanche 29 Décembre 2013 à 17:15
SuperPlumusAnonymous
Admin

Bonjour,

Je penche très probablement pour ce problème :
[url]http://www.playonmac.com/fr/topic-11286-Steam_ne_fonctionne_plus_suite_a_la_mise_a_jour.html[/url]
et
[url]http://www.playonmac.com/fr/commentaires-1185.html[/url]

PS : J'ai modifié le titre du sujet, car "steam" comme titre, on peut faire mieux...

Edité par SuperPlumus

samuel Lundi 30 Décembre 2013 à 23:06
samuelAnonymous

Bonjour et merci. J'ai réinstallé steam, d'abord avec le script de POL, puis j'ai effectué le changement comme indiqué sur le lien. J'ai accès à steam et j'ai téléchargé un jeu gratuit : Marvle puzzle quest : darkreign. Mais après le lancement de la procédure d'installation W$, une page de pub s'ouvre et c'est tout.
Bon en tout cas un pas de franchi