Unable to get Farming Simulator 2013 to run

wine Application Data base says game works but no joy here

Auteur Réponses
steve723 Mercredi 1 Janvier 2014 à 13:00

I could not find a script for POL. I tried a manual install. It doesn’t work yet.

[01/01/14 03:32:24] - Running wine-1.7.9 Steam.exe (Working directory : /home/steve7233/.PlayOnLinux/wineprefix/Farmingsimulator2013/drive_c/Program Files/Steam)
[0101/] Failed to load C:\Program Files\Steam\bin\chrome.pak
Some features may not be available.
[0101/] WSALookupServiceBegin failed with: 8
[0101/] WSALookupServiceBegin failed with: 8
[0101/] WSALookupServiceBegin failed with: 8
Install script executed.Requested non-existent write path MAIN!

Assert( Assertion Failed: SUCCEEDED( pLayout->SetUnderline( TRUE, textRange ) ) ):..\vgui_surfacelib\Win32Font.cpp:544

Assert( Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 220260 ):userremotestorage.cpp:1875

Shutting down. . .
[2014-01-01 03:32:26] Startup - updater built Dec 11 2013 10:59:04
[2014-01-01 03:32:26] Verifying installation...
[2014-01-01 03:32:29] Verification complete
[2014-01-01 03:37:30] Shutdown

Any suggestions?
steve723 Jeudi 2 Janvier 2014 à 4:14

It works just fine on Windows. That tells me my GMA 45 isn't the problem.

Edité par steve723

steve723 Jeudi 2 Janvier 2014 à 13:13

SOLVED. I looked at my Civ 5 prefix and tried deleting and recreating the Farming Simulation 2013 directory using the same settings as Civ 5. It now works. The mouse doesn’t do menu selection properly. I just have to move the mouse a little further down than the actual button until the button lights up then click to press the button. Also sometimes when I walk up to a tractor it won't let me enter. I have to walk around the tractor until the game decides to work.