[Solved] Open Gl 32bit libraries not found

Auteur Réponses
Athanatos Samedi 4 Janvier 2014 à 20:12

Hello, I have a fresh installation of Linux Mint 16 64bit with the Cinnamon Desktop.

My playonlinux installation shows this error message
PlayOnLinux is unable to find 32bits OpenGL libraries.
You might encounter problem with your games

I have tried playing a game, the The Walking Dead adventure game and was unsuccessful.

Other posts that had simmilar problems haven't helped me. So I am asking for your assistance.
What useful information I could gather about my system is this
ldconfig -p | grep GL (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/ (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/ (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/ (libc6) => /usr/lib/i386-linux-gnu/ (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/mesa-egl/ (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/mesa/ (libc6) => /usr/lib/i386-linux-gnu/mesa/ (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/mesa-egl/
glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Mobile
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_light_max_exponent,
I tried installing some drivers like suggested in other forums but it didn't help, it caused my system to crash.

Anyone who helps me gets a free internet hug from this kitty

Thanks in advance.
krissi Samedi 4 Janvier 2014 à 21:43

Not sure with mint but in ubuntu there is ia32-libs that will add 32-bit support.
Athanatos Samedi 4 Janvier 2014 à 22:25

Damn...I almost feel embarashed that it was so easy...

Thanks a lot!