Forums

League Of legends - Black screen

I reed one topic in this forum, but it don't help me.

Auteur Réponses
grishy Samedi 1 Février 2014 à 18:15
grishyAnonymous

I have installed league fo legends with PoL (PlayonLinux). And when i start a new match, i see black screen (look the picture) . The menu is red.. It looks like missing textures.. So can someone to help me, please.. Because i really want to play league of legends on linux.. I just don't like much windows..
My video card is Nvidia gefoce 630M - i have drivers for it. My laptop is Acer Aspire 5755G and I using Linux mint 16 petra X64
Here's the picture 

Edité par grishy

petch Samedi 1 Février 2014 à 19:51
petch
Développeur

What drivers, proprietary or open source?
In the latter case it could be the lack of S3TC texture compression support
http://www.playonmac.com/en/issue-1364.html
grishy Samedi 1 Février 2014 à 21:29
grishyAnonymous

What drivers, proprietary or open source?
In the latter case it could be the lack of S3TC texture compression support
http://www.playonmac.com/en/issue-1364.html

Quote from petch
I have installed libtxc-dxtn0 for 64 bit os. My driver is nvidia-current and bumblebee for nvidia. Bumblebee is cofigurated by a specialist. 

Edité par grishy

grishy Lundi 3 Février 2014 à 10:34
grishyAnonymous

Please, help me :(
Kenairod Mercredi 5 Février 2014 à 18:05
KenairodAnonymous

I encounter the same problem.
Here is my graphic "card" :
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

I have also installed libtxc-dxtn0 for 64 bit os. And I'm on a pretty fresh Debian install, but I don't know which driver I'm using.


Free the world, take Linux.
petch Jeudi 6 Février 2014 à 1:12
petch
Développeur

That's a 32bit program, if you want to use a library it must be 32bit too.
Kenairod Jeudi 6 Février 2014 à 10:42
KenairodAnonymous

Thanks a lot, it works ! =)

Free the world, take Linux.
grishy Dimanche 9 Février 2014 à 18:19
grishyAnonymous

That's a 32bit program, if you want to use a library it must be 32bit too.

Quote from petch
Thanks!