Diablo 3 installation has no visible mouse cursor

Auteur Réponses
Memphian Mardi 4 Mars 2014 à 19:55

I have updated my linux mint to 16 from a fresh install. I have succesfully (from what i can tell installed diablo 3. It is not launching diablo 3 from a blizzard launcher, giving the options to launch diablo 3, among other blizzard games (didn't do this on previous installation, just launched game directly). The only difference (that i remember) from my previous installation, is that i no longer have access to disc, so i used the installer from

The game opens find and is playable, well partially, due to the fact the mouse cursor is invisible. Anyone experience this or know how to fix it? Configuration shows wine version 1.5.5-DiabloIII_v3. Have tried using wine 1.6, but it fails to even launce game from blizzard launcher.

Thank you for any help, I really don't feel like booting in windows.
jar349 Lundi 24 Mars 2014 à 2:55

I also am having this issue on Linux Mint 16. Although I got "Internal Error" from wine a couple of times, the installer eventually worked, and I was able to start the game and log in to a party. No visible mouse cursor, though, so it's not playable.

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to