Cant run LOL, reinstall doesnt help

Auteur Réponses
mixed Mardi 22 Juillet 2014 à 10:37

Hi(sorry bad english),

I cant run league of legends since patch 4.12. When I tried to reinstall the program, I ran updater, but it crashed in the middle of downloading (bacause 0kbps). Then I couldnt start the game at all. I tried to reinstall again and the same thing happened. I have a Play on Linux 4.2.4, wine 1.7.19. What to do with it?

mixed Mercredi 23 Juillet 2014 à 14:15

Will it be fixed?

Pls answer

If it helps,  terminal wrote this :
[POL_System_CheckFS] Message: Checking filesystem for lol.launcher.admin.exe
[POL_Wine] Message: Running wine- lol.launcher.admin.exe (Working directory : /home/tomas/.PlayOnLinux/wineprefix/LeagueOfLegends/drive_c/Riot Games/League of Legends)
[POL_Wine] Message: Notice: PlayOnLinux deliberately disables winemenubuilder. See
[POL_Wine] Message: Wine return: 0
[POL_DetectVideoCards] Message: Gettings GPU informations
[POL_LoadVar_Device] Message: VendorID : 10de
[POL_LoadVar_Device] Message: DeviceID : 0640
[POL_Website_GET] Message: GET

but nothing else... i can see only LoL logo which becomes unresponzive.

Edité par mixed