Forums

Problème avec Pronote 2014

Plantage au chargement de la base de données

Auteur Réponses
Goundan Samedi 6 September 2014 à 0:15
GoundanAnonymous

Bonjour,

Je suis enseignant depuis cette année (stagiaire) et je souhaite utiliser Pronote sur Mac perso. J'ai installé PlayOnMac et fait l'installation de Pronote via le simulateur. Jusque là, tout va bien.

Ensuite je lance le logiciel, je remplis les informations sur mon établissement et enfin je rentre mes informations perso.

Au moment du chargement des bases de données, le logiciel plante. Voici l'erreur que j'obtiens en mode débug de PlayOnMac :


err:ntdll:RtlpWaitForCriticalSection section 0x85997a4 "?" wait timed out in thread 0028, blocked by 0009, retrying (60 sec)
XIO:  fatal IO error 35 (Resource temporarily unavailable) on X server "/tmp/launch-5PNK9U/org.macosforge.xquartz:0"

      after 108945 requests (108945 known processed) with 7 events remaining.

XIO:  fatal IO error 35 (Resource temporarily unavailable) on X server "/tmp/launch-5PNK9U/org.macosforge.xquartz:0"

      after 12 requests (7 known processed) with 0 events remaining.



Merci pour votre aide.

Quentin PÂRIS Samedi 6 September 2014 à 10:51
Quentin PÂRIS
Admin

Essais de forcer wine 1.7.26

Goundan Samedi 6 September 2014 à 11:58
GoundanAnonymous

J'ai utilise le terminal pour faire ça avec :


POL_Wine_PrefixCreate "1.7.26"


Réponse :

Error in POL_Wine_PrefixCreate
Abandon de l'utilisateur

 

Merci pour l'aide.

Goundan Samedi 6 September 2014 à 12:17
GoundanAnonymous

Merci pour l'aide.
J'ai de nouvelles erreurs mais qui me surprenne moins :

 

Connexion impossible

Le serveur est introubable (erreur  n°10061).
Vérifiez :

- les paramètres de connexion

- l'état du serveu

- la configuation du réseau

 

Quentin PÂRIS Samedi 6 September 2014 à 13:04
Quentin PÂRIS
Admin

Non non, il faut utiliser le menu "configurer"

fred02840 Vendredi 6 Février 2015 à 20:21
fred02840Anonymous

Bonsoir,

Je relance l'affaire, car je ne parviens pas à installer correctement Pronote 2014 sur POM. J'ai choisi Wine 1.7.35 (le dernier) dnas Outils-Régler les versions de Wine (peut-être pas le bon choix). J'ai installé le client Pronote dernière version, et donc un disque virtuel "Pronote". Dans les configurations, j'ai sélectionné la version de Wien choisie, puis configurer Wine (choix de Windows 7, au pif ; case "émuler un bureau virtuel" cochée dans "Affichage"). Et j'obtiens un message selon lequel "Microsoft MSXML est introuvable". J'ai donc installé msxml6 dans les composants. Même résultat.

Là, j'en suis à essayer différentes versions de Wine (1.4, 1.5, etc.) : j'ai lu qq part qu'il pouvait y avoir des pb de ce côté-là (sur PlayOnLinux, car j'ai fait un essai sur Ubuntu, tant qu'à faire).

Je vous remercie de vos conseils.

Ah : je suis en Mac OS 10.6.8, et donc avec la toute dernière version de POM.

 

Merci d'avance pour tout !

fred02840 Vendredi 6 Février 2015 à 20:30
fred02840Anonymous

Eh bé, ça y est ! C'était tout bête : il faut que XQuartz soit lancé pour ça fonctionne. Maintenant, me connecter au serveur du lycée… Et changer la taille du bureau virtuel : on n'y voit rien

fred02840 Vendredi 6 Février 2015 à 20:58
fred02840Anonymous

Précision : il faut choisir Wine 1.5.0. J'ai essayé la 1.7.35, et ça coince. Et ça coince aussi avec les paramètres du lycée (pour changer…)