PlayOnLinux installation menu blank

Clicking on "install" gives a blank screen

Auteur Réponses
loladino Lundi 6 Octobre 2014 à 10:51



I recently installed used POL to install Office 2010 on ubuntu 14.04  x64, all went great.

However I had to install ubuntu again a couple of weeks later (reasons not relevant, but it was from the same CD), and now when I want to install Office 2010 again, I can't. I can't install anything for that matter because when I click on the INSTALL tab I get the usual window, but it's empty and search doesn't turn up anything. Refreshing won't help too. I tried both 4.2.5 and 4.0.17, none of them work.


There has been one (1) thread from someone else having the same problem, the person fixed it by installing POL from another repository. But this doesn't solve my problem.


What am I doing wrong?

loladino Lundi 6 Octobre 2014 à 10:55

If anything, I'm using GNOME 3 instead of Unity. Could that be the problem?


Anyway, thanks in advance.

LinuxChuck Lundi 6 Octobre 2014 à 17:38


I've discussed this on IRC with one of the Channel Ops.  After some troubleshooting, I discovered that the error was happening because the server was returning a single blank line at the top of the list data, causing the script "pol_update_list" to fail.

I threw together a temporary work-around patch to this script that discarded any blank lines at the top of the data returned from the servers to get mine working again last night.

I've tested it again this morning, and the listing appears to have been fixed, since it's working on a fresh test install.

Talegolas Mardi 7 Octobre 2014 à 1:47


Edité par Talegolas

loladino Mardi 7 Octobre 2014 à 16:28

Thanks a lot!

I set this as solved, but since it's a bug I guess a mod could delete the thread outright (don't think I can).