Forums

POL on second HDD

Auteur Réponses
SulumorDNA Lundi 23 Février 2015 à 4:41
SulumorDNAAnonymous

Hello all,

This is my first post on here and i'm not sure if it's on the right place, so please forgive me if it's not.

I have the latest POL install and working great, no issues there at all. My problem/issue is my main drive is a 120gb ssd drive that i do not want to fill up completely. I have a 2tb hdd installed also. This hdd drive is mounted and has the necessary  permissions. I am wondering how to, if posible, to get my POL installed applications on to the hdd. I looked through the forums and faq and didn't really see anything. Any help or input would be greatly appriecaited.

 

My Specs are as follows;

FX-6300 @ 4.2Ghz

HD 7870 ghz edition

8gb ddr3

78lm-usb3 mobo

Kingston v300 120gb

WD Black 2tb x2 (one ext4 the other ntfs with windows data)

OS is Linux Mint 17.1 Cinnamon 64 bit

Edité par SulumorDNA

Ronin DUSETTE Lundi 23 Février 2015 à 4:47
Ronin DUSETTE
Admin

Create a symlink from ~/.PlayOnLinux/ to the folder on the new HD that you want to link it to. It has to be the EXT4 partition, though. You cannot do it with NTFS (not that I am aware of, anyway.).


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
petch Lundi 23 Février 2015 à 6:59
petch
Développeur

SulumorDNA Lundi 23 Février 2015 à 7:14
SulumorDNAAnonymous

Thank you guys. The hdd i am using is EXT4. It appears in my haste I missed that in the FAQ, anyways ... thank you again for the speedy responce

Ronin DUSETTE Lundi 23 Février 2015 à 18:05
Ronin DUSETTE
Admin

Actually, I don't think that we have a link to the wiki on our site yet, just because it is still a work in progress, though it does have useful stuff like that available. :)


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
SulumorDNA Mardi 24 Février 2015 à 2:03
SulumorDNAAnonymous

well, again thank you so very much. I got POL working on the second HDD with no problems at all. GREAT info