Forums

1ère Installation De PlayOnMac

Xquartz ne s'installe pas....

Auteur Réponses
Siberianbutcher Samedi 28 Février 2015 à 15:31
SiberianbutcherAnonymous

Bonjour à tous,

 

Je viens de télécharger POM 4.2.6 (directement depuis le site ), je suis sur macbook pro 10.6.8.

J'ai donc lancé le fichier dmg et suivi la procédure, l'assistant POM me propose alors de télécharger & installer Xquartz, j'accepte et là plus rien :

   L'assistant bloque depuis 1H30 sur "installation en cours" (avec un beau sablier, aucune barre de téléchargement), et impossible de fermer la fenêtre ou meme l'app de POM.

    Je n'ai pas trouvé de topic correspondant, si qqln peut m'éclairer...

Merci par avance pour l'aide...

Mathieu

 

Quentin PÂRIS Samedi 28 Février 2015 à 16:17
Quentin PÂRIS
Admin

Est-ce que tu peux essayer d'installer XQuartz manuellement ? (xquartz.macosforge.org)

Pour quitter PoM sinon CMD + Clique droit sur son icone.

Relance le une fois que XQuartz est installé

Siberianbutcher Samedi 28 Février 2015 à 16:37
SiberianbutcherAnonymous

J'ai carrément dû désinstaller PoM car impossible de quitter l'appli !

Je vais suivre ton conseil, je DL Xquartz et je reteste l'install de PoM depuis le début...

 

Siberianbutcher Samedi 28 Février 2015 à 16:40
SiberianbutcherAnonymous

oubli :

Mieux vaut installer xquartz directement ou lors de l'install de PoM lorsque celui ci me le propose ? ( CAD depuis le fichier xquartz téléchargé )

Quentin PÂRIS Samedi 28 Février 2015 à 19:24
Quentin PÂRIS
Admin

Depuis le fichier téléchargé ce sera plus simple

Siberianbutcher Dimanche 1 Mars 2015 à 9:10
SiberianbutcherAnonymous

Pb résolu, merci Quentin pour tes conseils :

Installer d'abord Xquartz est bcp plus rapide...

 

A++