[SOLVED] Watchtower 2014 {issues}

Crashing on start.

Auteur Réponses
jmgibson1981 Jeudi 23 Juillet 2015 à 16:41

Kubuntu 14.04.2 LTS on Dell laptop with i7-4500U cpu, 8gb ram, 120gb ssd, 1920x1080 screen. Freshly installed the other day. Would appreciate assistance at your convenience. I'm hoping maybe I just need a package installed or something as I have had this error with a number of different things I have tried to use with PoL.

Debug is as follows. 

[07/23/15 07:35:34] - Running wine-1.7.30 wtlibrary.exe (Working directory : /home/jason/.PlayOnLinux/wineprefix/WTLIB2014/drive_c/Program Files/Watchtower/Watchtower Library 2014/E)
wine: Unhandled exception 0x40000015 in thread 9 at address 0x7ecd0023:0x005fb454 (thread 0009), starting debugger...
Process of pid=0008 has terminated
No process loaded, cannot execute 'echo Modules:'
Cannot get info on module while no process is loaded
No process loaded, cannot execute 'echo Threads:'
process  tid      prio (all id:s are in hex)
0000000e services.exe
    0000001d    0
    0000001c    0
    00000016    0
    00000014    0
    00000010    0
    0000000f    0
00000012 winedevice.exe
    0000001b    0
    00000018    0
    00000017    0
    00000013    0
00000019 plugplay.exe
    0000001f    0
    0000001e    0
    0000001a    0
00000020 explorer.exe
    00000021    0
winedbg: Internal crash at 0x7ed73d2d

Thank you for your time. I'd like to avoid having to keep a Windows machine in VirtualBox just for this one program...



Edité par jmgibson1981

jmgibson1981 Jeudi 23 Juillet 2015 à 17:24

Never occured to me to check the available software for installation scripts. Found one and it works beautifully. Thank you for the views.