Forums

The Elder Scrolls Online Adobe Air problem

Auteur Réponses
slighter22 Dimanche 23 Aoüt 2015 à 9:22
slighter22Anonymous

Hey guys, I'm pretty new to Linux so forgive me if I'm kind of a noob, here's my problem

I'm trying to install TESO from the cd i go on with creating the virtual drive all seems to go well but at some point wine says it needs a newer version of AIR to run the installer, adobe has terminated AIR support for Linux so i went on and installed the 32 libs and all that stuff and installed the latest supported version of AIR but the problem is still there I'm on ubuntu 14.04LTS, so is there any way of getting around this? Thanks!

petch Dimanche 23 Aoüt 2015 à 10:47
petch
Développeur

Hi,

Stop right there, it's a windows program you're installing, it doesn't care (and probably don't even see) Linux version of Adobe AIR.

slighter22 Dimanche 23 Aoüt 2015 à 10:54
slighter22Anonymous

Yeah I just figured that out so i also installed the latest version of air (18) for windows in the virtual wine drive that i made for installing the game but it's still not working

petch Dimanche 23 Aoüt 2015 à 11:17
petch
Développeur

i updated the function to install Adobe Air, give it a try:

Configure button > (select TESO virtual drive) > Install components tab > AdobeAir > Install

slighter22 Dimanche 23 Aoüt 2015 à 11:27
slighter22Anonymous

still no luck it downloads the 17.3 mb file and nothing happend if I press install again it just downloads the file again, I'm wondering is there any manual way to do this?

petch Dimanche 23 Aoüt 2015 à 11:28
petch
Développeur

It does a silent install, don't expect anything else to show up

slighter22 Dimanche 23 Aoüt 2015 à 11:29
slighter22Anonymous

yep but still the adobe error showing up

slighter22 Lundi 24 Aoüt 2015 à 3:28
slighter22Anonymous

no love?

This is the error message that appears This application requires a version of Adobe AIR which cannot be found.
Please download the latest version of the runtime from
http://www.adobe.com/go/getair,
or contact the application author for an updated version.

 

i already tried to install 32 libs

Edité par slighter22

DanielWHawk Mercredi 21 Octobre 2015 à 3:20
DanielWHawk

Has this Adobe Air Problem been fixed yet?



"The quieter you become the more you are able hear."
simon.falardeau Jeudi 21 Avril 2016 à 3:48
simon.falardeauAnonymous

I have the exact same error.  Seems no one has a fix for it...

Tried installing as indicated in the thread, no luck.