Forums

GOG games

Auteur Réponses
sc6jd02 Samedi 23 Janvier 2016 à 12:34
sc6jd02Anonymous

In the list of Supported software are FEAR, FEAR2 and the three STALKER games, together with installation scripts. I am a complete newcomer to PlayOnLinux, but as far as I can tell the scripts are for the STEAM versions of the games. I have the GOG versions, with their own installers. How should I change the scripts to allow this ? Is it indeed possible to change the scripts or will new ones have to be written?

 

petch Samedi 23 Janvier 2016 à 14:44
petch
Développeur

Hi, the existing scripts are very old, so you can just as well start from scratch ;)

Try using GOG scripts as models, and only checking if the old scripts had interesting Wine tweaks. But even the latter may be obsolete (new versions of Wine, GOG own game tweaks,...)

Vous êtes ici: Index > General discussion > GOG games