Misadventures in the Installation of WoW

Fails to Launch the Launcher.exe

Auteur Réponses
Charper Mercredi 27 Juillet 2016 à 16:50

Hi Play on Linux Community,

I am having issues installing WoW on Ubuntu 16.04. I am following this video guide :


Everything was working fine until the installation finished. The first sign of an issue is that after installing it is supposed to automatically launch. Mine did not. The loader will say "starting" and then nothing will happen. I carried on with the guide anyways. After finishing the guide, I tried to run the launcher and nothing happened. Here is what I have tried so far:

1) multiple different versions of amd64 wine

2) changing wine configurations from windows xp to windows 7

3)  preemptively disabling dbghelp 

4) the other guide linked in the video that uses a 32bit version of wine


Any advice would be greatly appreciated 


Edit: when i run it in debug I get a lot of these:

err:wininet:open_http_connection create_netconn failed: 12029


Edité par Charper