troubles with installing wine version 60 and newer

Auteur Réponses
chain2k Jeudi 8 Mai 2008 à 13:50

again changes in wine packets, for now there is LZMA archives in .deb packets
and POL fail to install it
Ghostofkendo Vendredi 9 Mai 2008 à 18:54

Hello chain2k,

I'm not sure to understand well what you mean.
Do you say that you tried to install Wine 0.9.60 with the Manage wine version tool and it fails?


P.S: Please remember to stay polite and start your topic with "Hello" or something like this.
chain2k Dimanche 11 Mai 2008 à 21:10

sorry, forgot to say hello last time

I'll explain what I mean. Some times ago wine deb packager changed the type of archive in .deb packets from tar.gz to tar.bz2, and POL failed to install new wine versions, it created only empty directories. When I saw that, I submited a bug here -

And now, beginning from version 0.9.60 (till the last 1.0~rc1) the same problem, package maintener changed type of archive to LZMA (7zip if I'm not mistaken) and after successfull downloading we can see only that in terminal:

PlayOnLinux v2.7.1

Checking python :                     [ Ok ]
Running wineversion menu
tar: This does not look like a tar archive
tar: Skipping to next header
tar: Error exit delayed from previous errors

and only new empty directory in ~/.PlayOnLinux/WineVersions
So for now I tryed to be more complex and polite


Edité par chain2k

Ghostofkendo Dimanche 11 Mai 2008 à 21:45

Ok, thanks for your explanations.

I tried it and I encountered the same issue.
I will tell to Tinou to fix it when he will be back.

Quentin PÂRIS Dimanche 11 Mai 2008 à 22:23
Quentin PÂRISAnonymous

Again ! we must give our own pol packages for wine version now
chain2k Lundi 12 Mai 2008 à 9:10

hi again
as for me that's not so big problem.
anyway POL is excellent software
tnx, I think I can mark it as solved