[SOLVED] Civilization III Steam in Play on Linux (Wine) - plasma panels obscuring top and bottom + widescreen resolution.

Auteur Réponses
AndrzejL Samedi 24 Décembre 2016 à 22:45

Hi all.

Today I've decided to play an earlier version of Sid Meier's - Civilization game. I've noticed that my CD version will not install - error probably caused by the media protection... So I looked it up on Steam and... surprise surprise - it was discounted (-75%) and now costing €1.24... Good job Steam.

So I've created new container in Play on Linux and chose a 1.9.18 staging win32 Wine version and installed Steam in it. After that I've installed Civilization III Complete and fired it up. My screen (1680 x 1050) got distorted and I've noticed that resolution has dropped to 1024 x 768. So I closed the game and searched for the solution. There were plenty of them flying everywhere so I won't be crediting any - if you google "Civilization 3 Widescreen" you will get multiple hits.

To summarize:

Find file conquests.ini

In my case it was inside my Civilization 3 container and then the path was:

../drive_c/Program Files/Steam/steamapps/common/Sid Meier's Civilization III Complete/Conquests/

Opened the file in kwrite and added:


as the last line and saved the file.

Fired up the game once again and my resolution was kept but the plasma panels were obscuring / covering top and bottom part of the game.

This makes the game unplayable and is extremely annoying.

I tried finding the solution for few hours and then accidentally I clicked on this:

This guy was adding the:


option to the conquests.ini file as well and since my intro was showing up as a black screen with the music playing in the background I thought "Why the heck not..." and disabled the intro.

To my surprise the next time I started the game there were no panels visible at the top or bottom of the screen.

By disabling the messed up intro I've solved the panel issue. I think this is a good find and will possibly save many of you the frustration that I experienced today while trying to solve it - hence the post.

With regards.


Edité par AndrzejL