PlayOnLinux applications doesn't work after an OS restart

Auteur Réponses
SomeGuy911 Samedi 14 Octobre 2017 à 2:17


If there was a competition for the most specific bug possible this one definitely would be up there, I'll start by providing some information first.

Linux version: Ubuntu 16.04.3 LTS (xenial) Also it's worth mentioning that I am running it with crouton alongside chrome OS

POL version: 4.2.10

Full computer specs: Too lazy to find the exact ones, but the name of the laptop is Acer Chromebook 14 CB3-431 (EDGAR)

Bug decription: It goes like this, I install some kind of an application, so far I tried GOG and Steam. Everything seems to work perfectly for a while but then after a full Chrome OS restart it all goes to shit. Programs installed on PlayOnLinux start crashing for no reason whatsoever. Only way to fix it after that point is to remove playonlinux and all its dependencies and then reinstall everything. You also have to recreate the virtual drives. I am also not 100 % sure if it's the reboot that triggers it but at the very least it's something related since reboot is a sure way to do it. Here are the logs after a fresh install when everything is working: , and here are the logs after a full restart, when the programs stop working: . Tried comparing logs myself but couldn't make sense out of it. Gonna be genuinely suprised if anyone can find a fix for this.



Edité par SomeGuy911