Just doesn't work

Windows on Linux

Auteur Réponses
eipapp Vendredi 22 Décembre 2017 à 3:37

I have tried to load Microsoft Money and other Windows programs with Play On Linux and it just doesn't work.

Perhaps I'm doing something wrong but I have NEVER successfully been able to install and run a windows

program with POL and have it work. Actually, I can't get it to even install, let alone work.

Any Suggestions as to what I might be doing wrong ?




plata Samedi 23 Décembre 2017 à 9:29

Please be more precise about what you did exactly and what doesn't work. Also add logs if possible. With the provided information it's simply impossible to guess what might be wrong.

eipapp Samedi 23 Décembre 2017 à 14:20

I tried installing Microsoft Money 2007 Deluxe and also the sunset addition of Money. Neither would install.

I don't have any logs, sorry. I've been able to install a simple envelope printing program from Dataware but that is all and I did that through Wine and not play on linux. I also have not been able to install either of the Money programs mentioned above using Wine either. I know other people have had success using both Wine and POL but sadly I can't say the same. For what it's worth, I'm running Mint 18.3 Cinnamon as my primary OS. 

Thanks for your reply.



plata Mardi 26 Décembre 2017 à 11:35

As I don't own the program, I cannot try it. The test results on WineHQ are very old, so also no input from there. What I can suggest is that you try Phoenicis PlayOnLinux ( and write a script for Microsoft Money. If that doesn't work, we might at least get some helpful logs. You probably want to use a LocalInstallerScript. If you have any issues, feel free to ask on GitHub.

Vous êtes ici: Index > PlayOnLinux > Just doesn't work