Forums

OBML Viewer problems

Auteur Réponses
Celestee Vendredi 10 Avril 2020 à 18:56
CelesteeAnonymous

Hi. I'm having some problems using an emulator, that is the only app that can load OBML files in Windows. (Java devices Opera Mini saved pages) The program uses Internet Explorer motor so I had to install it to get it working. In Internet Explorer, the images load without problems.

I'm using the last version of Debian stable, PlayOnLinux 4.3.4 and Wine 4.0.3

 #1: Firstly, the images doesn't load, when in Windows they load without any problem.

Depurator log: https://pastebin.com/HtzGDaRW

 

#2: Secondly, the cyrilic characters load wrong

Depurator log: https://pastebin.com/BnTpvnzv

 

I hope that the information I bring its enough

Dadu042 Vendredi 10 Avril 2020 à 19:24
Dadu042
Modérateur

Perhaps do install the POL/POM function named 'Gecko'.

Celestee Samedi 11 Avril 2020 à 0:59
CelesteeAnonymous

 

Perhaps do install the POL/POM function named 'Gecko'.

 

Hi. Thanks for answering. I run the script

POL_Call POL_Install_gecko

But I didn't get result, it stills displaying the same.

Dadu042 Samedi 11 Avril 2020 à 7:39
Dadu042
Modérateur

I don't use IE for +15 years. Perhaps you may find hints into Appdb.winehq.org

Celestee Lundi 13 Avril 2020 à 17:16
CelesteeAnonymous

 

I don't use IE for +15 years. Perhaps you may find hints into Appdb.winehq.org

 

 Is strange because I've installed IE8 with wine and with playonlinux and both are working fine (no problem loading images).

So I'm contacting the developer, but there is a probability that he doesn't know about linux