Install of Sketchup 2018

Install fails with no notice

Auteur Réponses
StuartU Dimanche 9 Aoüt 2020 à 22:45

Hi, I have a fresh install of Ubuntu here and the first thing I am trying to install is Sketchup via POL.


The install does not initiate. When I select sketchup 2018 it comes up with a new window then simply goes back to the main screen once I click on "ok" when I get the following message:


“Please read this


This program is currently in testing


It might not work as expected. Your feedback, positive or negative, is especially important to improve this installer.”


Is there something I am missing to have the install proceed?


If you need any more info please let me know.


Here is my system specs:


Ubuntu 18.04.4 LTS


POL Version: 4.3.4



Memory: 11.6 GiB

Processor: Intel® Core™ i7-3740QM CPU @ 2.70GHz × 8

Graphics: Intel® HD Graphics 4000 (IVB GT2)

Gnome: 3.28.2

OS Type: 64-bit

Disk: 736.2 GB


Thanks for your help.




Dadu042 Lundi 10 Aoüt 2020 à 8:14

StuartU Mardi 11 Aoüt 2020 à 19:06

Thanks Dadu042,


I checked the link you sent and I can see there must be some sort of problem right away.


"There is two folders where you can find POL/POM log files:

  • /home/you/.PlayOnLinux/logs/game_name/ is the place where is store the installation log file when the game (or any software) is installed. This is the file to look at if the installation failed.
  • /home/you/PlayOnLinux's virtual drives/game_name/ is the place where is stored the log file of the game/software when launched/running. Note: you can delete this file, it will be recreated automatically each time you run (or try to) the software."

The location it points to is not correct, and in where the POL directories are, there is no LOG dir or any indication it ever tried to install anything.I have tried to remove all traces of POL and reinstall many times but nothing changes.

There is no POL dir in the user Dir, only in the share dir.Contents of POL DIrectorySearch for Log in POL Dir

Not sure what I'm doing wrong here to not even generate a log file. I decided to do a test and randomly installed 7zip and it seems to be trying at least.

Test install of 7zip

Honestly kinda lost at this point