Line works but...

buggy japanese input with fcitx

Auteur Réponses
otaehryn Lundi 24 Aoüt 2020 à 19:25

Line while shown as experimental installs and works - haven't tested calls. There are two catches:

First if you don't have Asian fonts you will only see squares. The way I solved this I copied all fonts from existing Win10+Office install (with added Japanese input) to Windows/Fonts. After that Line properly shows Asian characters. I would suggest for installer script to download and install Asian fonts. I tried manually installing Mincho and Gothic but only those two were not enough, so I pulled all fonts from Windows installation

The 2nd problem is input. I can use fcitx to input kana and kanji but until I press enter, I don't see what is being entered. Maybe a workaround can be found.

The 3d minor annoyance is that if you alt tab from line, there is a black border drawn where Line window was, it goes away if you minimize Line Window.

Using Playonlinux 4.2.11 on OpenSUSE


Line works  as Chromium app as well.

Edité par otaehryn

Vous êtes ici: Index > PlayOnLinux > Line works but...