Error in POL_Wine Starting 64-bit process info.exe is not supported in 32-bit virtual drives

Auteur Réponses
EgorZ Mardi 20 Octobre 2020 à 6:37

Installed PlayOnMac version 4.4.1. After installing the 64-bit QUIK program, this error occurs - Error in POL_Wine Starting 64-bit process info.exe is not . Please tell me what is the problem?
Tried installing dotnet35, it didn't work

Edité par EgorZ

Dadu042 Mardi 20 Octobre 2020 à 16:54

Screen shot please ?

EgorZ Mercredi 21 Octobre 2020 à 6:57

Dadu042 Vendredi 23 Octobre 2020 à 12:54

I don't understand what happens. I think you read the user guide in order to use POM the right way:

EgorZ Vendredi 2 Avril 2021 à 13:30

We tried to install several other X64 applications and they didn't work either, the error is similar.
So we made a conclusion that the problem is localized in PlayOnMac, could you check again, please?

malwinusky Lundi 5 Avril 2021 à 20:35

Same problem here

miketm Vendredi 30 Avril 2021 à 10:14


Any updates here? Am I right that X64 application still does not work at PlayOnMac at all?

tenk81 Samedi 7 Aoüt 2021 à 17:36

Is there a solution to the problem?
Starting a 64-bit process info.exe it is not supported on 32-bit virtual disks.

version 4.4.2 same error