POL stuck in a loop when starting

Auteur Réponses
morphizer Vendredi 5 Juin 2009 à 14:20

Hi all,

Installed POL from the archlinuxfr repos (on arch linux, i686, kde4). When starting it does not give any gui but process stays running. From the terminal it gives no output.

Also tried using the standalone package from this site and received the same problem.

Ran it with set -x and it gets stuck doing this:

+++ cat /home/andrew/.PlayOnLinux/configurations/guis/loJk4Ynb6w5XmIezCbR85BAeNWHd6xfudZBnLrFYhDH9CEFoJQ
+++ grep '^MsgOut$'
++ sleep 0.1
++ '[' '!' '' = MsgOut ']'

Checked the forums here and one was solved via missing dependencies (which i've made sure i have, at least all the ones listed) and the other was a python error, but i'm using the latest python available.

Anyone had this before that could give me some ideas where to go from here?

NSLW Vendredi 5 Juin 2009 à 14:38

Tried point 1 b)?
morphizer Vendredi 5 Juin 2009 à 16:09

Yup, made no difference. Also tried as a new user as suggested in another thread but still has the same result.
NSLW Vendredi 5 Juin 2009 à 18:08

Installing from repository will usually install all dependencies. Type "playonlinux" (without quotes) in terminal an post what does it give.
morphizer Samedi 6 Juin 2009 à 2:40

it doesn't give any output when run from the terminal. Using set -x to increase debugging results in the message from original post being repeated until i manually cancel it.
NSLW Samedi 6 Juin 2009 à 8:18

Sorry but i don't know what's going on. Maybe other admin (the one who wrote POL) will help you.
morphizer Samedi 6 Juin 2009 à 8:56

No problem, thanks anyway for your time
Ghostofkendo Dimanche 7 Juin 2009 à 22:53

Hi morphizer,

Strange issue you've got here, I run Arch i686 and use the archlinuxfr's pacakge too but POL runs without troubles. (all the packages are up-to-date of course)

Have you uncommented a language in /etc/locale.gen then run locale-gen during the installation of Arch?

morphizer Lundi 8 Juin 2009 à 12:53

Thank you!

I usuall do uncomment my locale during install but must have not done it during the last install. After uncommenting and doing locale-gen it works.

Thanks again