Office Word 2007 crash at saving

Auteur Réponses
Unkuiri Vendredi 25 Juin 2010 à 18:52

Hi, I'm using Ubuntu 10.04 64bit (gnome desktop), wine 1.2 rc1, and MSOffice 2007.
It worked good so far, but now that I'm having many school works it crashes when I try to save or when it automatically saves. This do not happen always, appears that it occurs randomly. When I see the cpu usage (I have a dual core amd cpu) one of the cpu's is at 100% and the other is at a normal level.
I've installed also the support for pdf/xps saving, maybe it changed something...:incertain:

Can someone please help me?

thanks in advance
keep the good work
NSLW Vendredi 25 Juin 2010 à 20:11

I don't know if it would help but try newer Wine like 1.2-rc4 or rc5
Unkuiri Samedi 26 Juin 2010 à 5:19

Is there any way to install it from the playonlinux gui?
Unkuiri Samedi 26 Juin 2010 à 5:36

I've done it in playonlinux in "manage wine versions" and after installing the most recent version i've gone to the applications separator and then changing the version for all the office 2007 programs, Is this the correct way of doing this?...I hope it works...I'm making many schoolworks now, I'll keep you informed if there'll be other errors...

Unkuiri Dimanche 27 Juin 2010 à 19:33

I've tried but it continues to freeze but now it shows a send-report message and restarts word, but losing also the information I've edited...:(..any more ideas?
NSLW Lundi 28 Juin 2010 à 8:38

Sorry I use OpenOffice but I would try with other versions of Wine e.g 1.1.40 1.1.35 1.1.30
Unkuiri Mardi 29 Juin 2010 à 3:36

I think it is somewhat related to the Internet connection, because it doesn't freeze when I startup my pc with the Internet cable/wireless unplugged... and I don't know why the openoffice also freezes sometimes when I do simple things or even out of nowhere...:S...Is there any program or something that relates those 2 programs?
NSLW Mardi 29 Juin 2010 à 9:11

If you suspect internet connection for crashes then maybe MS Office looks on itself for e.g. updates on MS servers. Maybe there is an option to disable this.