Problems when Installing Gothic 3

Different Wine versions

Auteur Réponses
kutviz Samedi 20 Novembre 2010 à 14:46

Hi everbody!

I'm trying to install Gothic 3 here on PlayOnLinux, with the latest Wine 1.3.7. I configured the program to use the this version. The problem is, when it asks for which wine version I want to use, i can choose patched 1.1.44 (which is quite old), patched latest version (not tested), and unpatched, but only the last works and gets me to install the game. The other two always says:
"Following file not available on server:"

and also the unpatched version downloads a very old version of wine (1.1.15) to install the game, but that doesn't matters, the game not starts after install.

I'd be very happy if you guys could solve my problem.
danielholm Dimanche 21 Novembre 2010 à 0:26

I also have this issue. I wanted to install NFS Most Wanted, but the install fails due to 1.1.44-mod-zip not found on server.
GNU_Raziel Lundi 22 Novembre 2010 à 18:03

I have disactivated this game, since it's reported near garbage, even with newer wine version, in AppDB.

As soon as the keyboard bug is reported fixed, I will update the POL Installer and re-enable it.

Bug solved for NFS - Most Wanted.
kutviz Lundi 22 Novembre 2010 à 21:34

Then I guess it's a wise thing to delete it from prefixes or reactivate it...
kutviz Vendredi 26 Novembre 2010 à 16:04

it runs with newest wine though it's really unplayable.
maxgal Samedi 27 Novembre 2010 à 0:51

Hi, everyone,

Also have this issue. Tried to install S.T.A.L.K.E.R Clear Sky and got this message Following file not available on server:

How can I fix it? Thx
GNU_Raziel Samedi 27 Novembre 2010 à 16:25