Forums

Multi-session

l'onglet Package et XQuartz

Auteur Réponses
Tutul Jeudi 13 Janvier 2011 à 20:05
Tutul
Modérateur

Il se trouve qu'il y a plusieur session sur mon ordi et que j'ai remarqué un onglet "package" dans le menu de POM qui ne semble apparaitre que dans ce cas là (un ami n'y a pas accès)...
Si, à partir d'une autre session, je lance POM afin de tester si mon frère et ma soeur peuvent jouer à ce que j'installe, problème...
POM lance XQuartz, ensuite la fenêtre à un tressaillement et sa continue de charger et de tressailler tt le temps. La cause ? POM ouvre plusieur fenêtre de lancement de XQuartz et dès qu'une se ferme, une autre s'ouvre et anssi de suite... Pas moyen de faire tourner POM donc ! :@
Si je créé un lanceur pour une application (le lanceur qui utilise POM), rien ne se passe... :@
Si je créé un lanceur qui fonctionne seul (pour le programme 7-zip car les application 3D ne fonctionne pas avec ça), X11 se lance mais rien ne se passe... :@
Pourtant dans ma session tt fonctionne comme il faut ! °_°
J'ai verifié les autorisationsd'accès (POM, XQuartz, X11) et j'ai également verifierle problème sur une autre session administrative que la mienne...même problème donc ça ne semble pas venir des autorisations !!! :^^:
Quelqu'un aurait-il une solution, une idée, autre... :incertain:
Merci d'avance !!!!!!!!!

Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Machallan Jeudi 13 Janvier 2011 à 23:00
Machallan

C'est pas une solution, mais depuis que j'ai mis PoM à jour, l'onglet Package s'affiche normalement, donc rien à voir avec ton problème

( \_/ )
(='.'=) Memento Mori Per Non Amnes Vivere
(")_(")
Suivez-moi si j'avance!
Tuez-moi si je recule!
Vengez-moi si je meurs!
Tutul Mercredi 19 Janvier 2011 à 14:45
Tutul
Modérateur

Le problème semble être lié au fait que POM serait développé et prévu sur des ordi à une setion (je ne suis pas sure mais...), le problème pourrait donc n'être qu'un "bête" bug dans la racine du programme (simplement qu'on ne la pas envisagé pour cela)...
Je me trompe ??? :incertain:

Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Tutul Samedi 22 Janvier 2011 à 22:54
Tutul
Modérateur

Pour info, avec la nouvelle version de POM j'ai du installer XQuartz et, après l'avoir lancer une première fois sans POM dans les sessions, tt fonctionne maintenant correctement... :^^:
Comme quoi les miracles... :D

Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Vous êtes ici: Index > PlayOnMac > Multi-session