Forums

guild Wars

Auteur Réponses
scoin Mercredi 23 Mars 2011 à 22:46
scoinAnonymous

Bonjour à tous
J'ai voulu installé Guild Wars par le biais de Playonmac mais sans succès...
J'ai un Mac OS X version 10.5.8- Processeur 2.66 GHz Intel Core 2 duo- Mémoire 4 Go 1067 MHz DDR3- Version du noyau Darwin 9.8.0
Je ne sais pas trop si j'ai correctement installé POM, ni si j'ai oublié des choses, car l'installation du jeu avec le CD (a fini par se lancer après de multiples essais), mais lorsque je télécharge le client afin de m'enregistrer, rien ne se passe...
J'ai essayé avec plusieurs .exe modifiés ou créés par POM que j'avais trouver dans différents fichiers jusqu'à réussir à lancer une installation digne de se nom, mais cela se termine toujours de la même manière... un message m'indique que "GW n'a pas pu s'exécuter car il y a une autre copie en cours d'exécution sur cette ordinateur ou alors parce qu'il n'a pas les données nécessaires pour vérifier si une autre copie existe..." Or c'est le premier jeu que j'essaie d'installer sur ce Mac et que je ne me suis jamais enregistré sur Guild Wars...
J'aimerai avoir des conseils sur la marche à suivre afin d'installer Playonmac correctement et cela en vue de faire tourner le jeu.
Merci de faire une sorte de pas à pas, je suis un nouveau venu dans le monde de Mac et de ce logiciel.
Merci à tous
Quentin PÂRIS Mercredi 23 Mars 2011 à 23:02
Quentin PÂRIS
Admin

Essayez de clique sur "Fermer tout les programmes" dans le menu Outils de PlayOnMac pour commencer (Ça résoudra peut être le problème de l'autre copie.

Si ça ne fonctionne pas, désinstallez tout (Uninstall PlayOnMac), réinstallez tout et choisissez l'installation depuis internet de Guild Wars. Ça prendra un peu plus de temps mais ça marchait pour moi quand j'avais testé
scoin Samedi 26 Mars 2011 à 23:03
scoinAnonymous

Merci de la réponse mais pourrais-je avoir un descriptif exacte pour l'installation (afin de ne pas installer de choses inutiles ou de faire des doublons qui pourraient créer des conflits...), une sorte de procédure, pour être sûr que l'installation de POM est bien faite... L'installation du client sur le site de GW n'avait rien donné la dernière fois...
Merci d'avance
Quentin PÂRIS Dimanche 27 Mars 2011 à 11:32
Quentin PÂRIS
Admin

Installer -> Guild Wars -> Suivant -> Disposez vous du DVD : NON -> Disposez vous du CD : NON

Ensuite "Guild Wars" va apparaitre dans la liste de POM, double clique dessus

C:\\GW apparaitra, tu mets Ok, et il n'y a plus qu'a attendre et à le relancer a chaque fois qu'il se ferme
stayfe Vendredi 29 Avril 2011 à 17:32
stayfeAnonymous

J'ai un soucis avec GW, ayant les cd je l'ai installé. Je le lance tout fonctionne parfaitement, mais petit soucis, dès que je clique je reviens sur le bureau ce qui m'empeche completement de jouer. Que puis je faire ?
Quentin PÂRIS Vendredi 29 Avril 2011 à 21:55
Quentin PÂRIS
Admin

J'ai besoin de savoir plus d'info sur ton ordi
stayfe Vendredi 29 Avril 2011 à 23:41
stayfeAnonymous

Oh désolée, je suis sous mac osx snow leopard 10.6.7, processeur intel core 2 duo 2,26ghz, 2go de ram, carte video nvidia geforce 9400m .. est-ce suffisant ? :)
Quentin PÂRIS Samedi 30 Avril 2011 à 11:58
Quentin PÂRIS
Admin

Ok, essais un truc simple, c'est d'aller dans Gérer les version de Wine, d'en installer une autre (la dernière par exemple), puis d'aller dans l'onglet Application, et de choisir cette nouvelle version pour Guid Wars
stayfe Dimanche 1 Mai 2011 à 20:33
stayfeAnonymous

Ok, alors en fait j'avais téléchargé la dernière mais ça ne l'avait pas prise en compte, j'ai réglé le soucis c'est bon. Merci

Edité par stayfe

Vous êtes ici: Index > PlayOnMac > guild Wars