Forums

Problème Impossible Creatures

Mode multijoueurs

Auteur Réponses
stayfe Lundi 23 Mai 2011 à 12:07
stayfeAnonymous

Bonjour,
J'ai récemment installé IC via playonmac, le jeu marche très bien cela dit je ne peux jouer en lan. Apparemment il faut procéder à des réglages réseaux (dans l'onglet internet) mais je ne sais pas comment faire. J'ai pu lire sur des forums que si les touches étaient grisées dans le jeu pour le mode multi, il fallait probablement réinstaller directplay. Le problème c'est que je ne peux l'installer car en passant par playonmac, on me demande une connexion à internet .. -_-' c'est le serpent qui se mord la queue ^^'.
Merci de votre aide.
newikator Lundi 23 Mai 2011 à 14:13
newikator

Salut,

C'est quoi IC ?
Rien ne t'empêche de télécharger directplay en .exe via Safari ou Chrome, et ensuite de l'installer dans ta bouteille (le dossier du jeux dans wineprefix)

Newikator


Viens me défier en quelques clics !!
http://newikator.labrute.com
newikator Lundi 23 Mai 2011 à 14:55
newikator

Ah, pardon, j'avais pas vu le titre, dsl :)

Newikator


Viens me défier en quelques clics !!
http://newikator.labrute.com
Tutul Lundi 23 Mai 2011 à 16:53
Tutul
Modérateur

Est-ce que ta connexion marche correctement d'abord avec les autres programme demandant une connexion ???

l'installer dans ta bouteille

Citer

Dans installation manuelle, tu clique sur "installer dans un préfix existant" et tu suit la procédure :sunglasses:

Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
stayfe Mardi 24 Mai 2011 à 19:13
stayfeAnonymous

Ma connexion internet marche oui, je ne me serai pas permise sinon.. D'autre part j'ai signalé le soucis qui était que l'installation nécessitait une connexion à internet et que playonmac ne la détecte pas (alors que pour GW tout marche sans problème?) .. je n'ai pas trouvé d'installateur .exe hors connexion je vais chercher..
Lola1300 Jeudi 13 Mars 2014 à 19:57
Lola1300Anonymous

Bonjour, comment as tu fais pour installer IC ? je n'y arrive pas
SuperPlumus Dimanche 16 Mars 2014 à 20:32
SuperPlumusAnonymous
Admin

Bonjour Lola1300,

Ce sujet date de 2011, je ne pense donc pas que tu va obtenir une réponse, car il est peu probable que 3 ans après, il consulte encore régulièrement le forum de PlayOnLinux/PlayOnMac.

Cela dit, pour ton problème, je te conseille de lire ceci :
[url]http://www.playonmac.com/fr/topic-7682-Expliquer_son_probleme.html[/url]
Si tu a besoin d'aide, je t'invite à créer un nouveau sujet, car le sujet actuel concerne un problème pour jouer en réseau (LAN TCP/IP), et pas un problème d'installation.

Bonne soirée.