Error: Unable to find the CD-ROM

I'm going crazy!

Auteur Réponses
chunigaido Lundi 26 Décembre 2011 à 5:20

I'm trying to install GTA Vice city, but when the program ask where is my CD ROM mounted, picking any choice (cdrom, cdrom0, other), it says "Error: Unable to find the CD-ROM"

I've search for solutions and tried some of them, bur nothing happened.
I'm a new ubuntu user (for about two years) and english is not my native language (sorry :S I speak spanish)

I've searched in etc/fstab for information about it, and it's all in the correct place.
My notebook reads cd's and dvd's without problem and I've installed latest wine version.

I also tried to install other games and gta from an .exe, but the problem persists :S

I don't know what to do, please help me!

Some more information that would help:

Ubuntu version 10.04 (lucid) (2.6.32-37-generic)
gnome 2.30.2
Wine version: 1.3.35
PlayOnLinux version: 4.0.14
Klibzer Lundi 26 Décembre 2011 à 21:30

First of all just check if the folder you give in exists.
Just check the documents in the folder and see if this is indeed the root of the CD.

If that is okaj, it's probably an easy fix. Most of the times you are adding a '/' which should not be there.

I.e. you give in '/media/cdrom/', but it should be '/media/cdrom'.

Hope this works for you.
chunigaido Mardi 27 Décembre 2011 à 0:34

I've checked and the folder (/media/cdrom) does exists, but there's nothing inside...
If something is missing, I don't know what to do :S
Aymeric P. Jeudi 29 Décembre 2011 à 12:03
Aymeric P.

Look inside /media/ there is probably your mounted CD, if not the easiest will be to look the output of 'mount' and if our CD isn't mounted look at dmesg.
(Yes I know that's console tools, I someone know how to do with a graphical tool...)

Former member.
chunigaido Jeudi 29 Décembre 2011 à 21:44

It says my cdrom isn't mount and I'm not a root user, so I can't do it. Anyone know something about it?

Deleted ISOs are not supported here