Auteur Réponses
nucleo Mercredi 4 Avril 2012 à 19:39


I'm trying to run Evernote under Wine and it installs correctly, but after that it asks for login and password. I put them, press login and it says "Can't connect to server. Please try later". The most sad thing was I could run Evernote successfully on Wine under previous versions of Ubuntu, but it doesn't work on the latest 12.04.

Versions of software I tried:
Evernote: 4.4.2, 4.5.4
Wine: 1.3.37, 1.4, 1.5.1
PlayOnLinux: 4.0.14, 4.0.16
Ubuntu Precise 12.04

Please give me any ideas how to have it running.

Log file for POL 4.0.16, Wine 1.4:

[04/04/12 18:48:57] - Running wine- --version

PlayOnLinux logfile
Date: 04/04/12 18:48:57

> PlayOnLinux Version
> uname -a
Linux nucleo-Inspiron-1520 3.2.0-21-generic-pae #34-Ubuntu SMP Thu Mar 29 22:33:16 UTC 2012 i686 i686 i386 GNU/Linux
> lsb_release -a

> wine --version

> glxinfo \\| grep rendering
direct rendering: Yes
> glxinfo \\| grep renderer
OpenGL renderer string: Gallium 0.4 on NV84
> OpenGL libs (Direct rendering testing)
32bits direct rendering is enabled

[04/04/12 18:49:13] - This is a 32bits prefix!
[04/04/12 18:49:14] - Running wine- cmd /c echo %ProgramFiles%
C:\\Program Files
[04/04/12 18:49:17] - Running wine- cmd /c echo %ProgramFiles%
C:\\Program Files
[04/04/12 18:49:30] - Running wine- /home/nucleo/Downloads/Evernote_4.5.4.6498.exe
fixme:storage:create_storagefile Storage share mode not implemented.
fixme:msi:ControlEvent_SpawnWaitDialog Doing Nothing
err:msi:ACTION_CallDllFunction Custom action (L"C:\\\\users\\\\nucleo\\\\Temp\\\\msi286c.tmp":L"ExitEvernoteApplications") caused a page fault: c0000005
fixme:msi:ITERATE_CreateShortcuts poorly handled shortcut format, advertised shortcut
fixme:msg:ChangeWindowMessageFilter 4a 00000001
fixme:msg:ChangeWindowMessageFilter c057 00000001
fixme:msg:ChangeWindowMessageFilter c054 00000001
fixme:msg:ChangeWindowMessageFilter c059 00000001
fixme:msg:ChangeWindowMessageFilter c058 00000001
fixme:iphlpapi:NotifyAddrChange (Handle 0x33512c, overlapped 0x15fdcc8): stub
fixme:winsock:WSALookupServiceBeginW (0x334fb4 0x00000ff0 0x334fb0) Stub!
[0404/] WSALookupServiceBegin failed with: 8
fixme:shell:SetCurrentProcessExplicitAppUserModelID L"Evernote.Evernote.Client.4": stub
err:ole:CoGetClassObject class {77f10cf0-3db5-4966-b520-b7c54fd35ed6} not registered
err:ole:CoGetClassObject no class object {77f10cf0-3db5-4966-b520-b7c54fd35ed6} could be created for context 0x1
fixme:win:AnimateWindow partial stub
fixme:win:AnimateWindow partial stub
fixme:wininet:INET_QueryOption INTERNET_OPTION_CONNECTED_STATE: semi-stub
fixme:wininet:InternetAttemptConnect Stub
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (60000): STUB
err:wininCan't attach process 002f: error 5
et:NETCON_secure_connect SSL_connect failed: 12157
wine: Unhandled page fault on read access to 0x0279e9e0 at address 0x60345d88 (thread 003f), starting debugger...
fixme:iphlpapi:CancelIPChangeNotify (overlapped 0x15fdcc8): stub

Edité par nucleo

nucleo Mercredi 4 Avril 2012 à 20:41

This is definitely an issue with SSL, because the same application can check for updates and recieves HTTP status 200 and a response. I've also tried to override wininet, but with no luck either.

UPDATE: finally I've got it fixed. See

Edité par nucleo

China_J Vendredi 7 September 2012 à 19:45

I just installed Evernote using Wine 1.5.12 with no problems. Fresh install of PoL, running on Mint13 32-bit with Cinnamon. Synced up on the first try.
ulugeyik Mercredi 12 September 2012 à 13:09

I also had the same problem. I could get it to work with wine 1.4.1 . However, my problem is that playonlinux thinks that the installation has not finished. so I can not re-run evernote. Everytime, I have to pretend that I am re-installing it.
China_J Samedi 15 September 2012 à 17:43

I also had the same problem. I could get it to work with wine 1.4.1 . However, my problem is that playonlinux thinks that the installation has not finished. so I can not re-run evernote. Everytime, I have to pretend that I am re-installing it.

Quote from ulugeyik

Just pull up your OS's system monitor and look at the running processes. Start killing the wine processes that are running until POL moves to the next step. Seems to be a bug, but this worked for me; it allowed me to move on and set the program up fine.
China_J Dimanche 16 September 2012 à 16:09

Just tried with Wine 1.5.13, and PoL crashes before Evernote even starts up.
ulugeyik Mercredi 19 September 2012 à 11:57

Thanks.. Killing wine processes worked out fine for me.
yoemark Mardi 2 Octobre 2012 à 17:30

thank you very much, I have tried and it worked

newbie blogger
China_J Samedi 10 Novembre 2012 à 18:15

On my LinuxMint Maya 64-bit system, just installed on Wine 1.5.17. Only issue I see is what has been on here for a while: the "updating" status bar in the lower right corner of the Evernote UI. It's always "on top" of every window. Even when I minimize Evernote, it's still there. I thought maybe newer Wine/64-bit/general updating would have fixed it, but it does it on my 32-bit system, too. The only time it ISN'T on top (on both 32 and 64-bit systems) is when I "close" Evernote down to the system bar; then it disappears. There's still a Wine Windows Program Loader showing in my taskbar (here on the 64-bit system) that when clicked shows the "updating" status bar, though.
Vous êtes ici: Index > Manual installations > Evernote

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to