Forums

Spore with Origin

a required security module cannot be activated. this program cannot be executed (3000)

Auteur Réponses
jitsumi Vendredi 22 Juin 2012 à 10:20
jitsumiAnonymous

Hello everybody.

i bought spore with origin not a long time ago.

Origin seems to work correctly, and i can dowload Spore. But the installation seemed to never finish, so I had to kill origin. When i start it again, spore seems to be correctly installer. If i start it from origin, i got this message :

a required security module cannot be activated. this program cannot be executed (3000)

and if i try to start sporeapp.exe directly, it just do nothing.

Did someone could figure out how to play it???

Thanks!

Jitsumi


My config:
- Ubuntu 12.04

- Wine 1.5.6
- Unity (i also tried with gnome classic)
- Errors : a required security module cannot be activated. this program cannot be executed (3000)
- nvidia graphic card
Quentin PÂRIS Vendredi 22 Juin 2012 à 10:47
Quentin PÂRIS
Admin

First of all, please update PlayOnLinux. 4.0.14 is no longer supported.

Thank you
jitsumi Vendredi 22 Juin 2012 à 10:55
jitsumiAnonymous

I have PlayOnLinux 4.1.1. but I'm not using it because there is no script to install spore through origin.
Quentin PÂRIS Vendredi 22 Juin 2012 à 11:14
Quentin PÂRIS
Admin

4.0.14 scripts are the same than 4.1.1 ...
jitsumi Vendredi 22 Juin 2012 à 11:36
jitsumiAnonymous

Yes...

And because there is no script for spore through origin, that is why I used directly wine, and I got this error, and that is why I would like to know if someone found a solution.
Quentin PÂRIS Vendredi 22 Juin 2012 à 11:50
Quentin PÂRIS
Admin

If there are no script, it means that we did not make it run before... You'd better try with plain wine and ask on their forum
jitsumi Vendredi 22 Juin 2012 à 11:52
jitsumiAnonymous

Ok, thanks.
Vous êtes ici: Index > PlayOnLinux > Spore with Origin