Forums

[main] Fatal: PlayOnLInux 4.0.18 is required to install League of Legends

Where is 4.0.18?

Auteur Réponses
michaeljwjr Mardi 24 Juillet 2012 à 5:02
michaeljwjr

How do I install 4.0.18? The dev version is only 4.0.14 where is 4.0.18?
petch Mardi 24 Juillet 2012 à 7:29
petch
Développeur


Click on "Download" on the top of this page.
Currently the latest version is 4.1.3.
michaeljwjr Mardi 24 Juillet 2012 à 7:54
michaeljwjr

I clicked download and was always told my version was up to date. I did manage to get the 4.1.3 downloaded, but now LoL is not an option in the Games section, even with testing checked.
petch Mardi 24 Juillet 2012 à 8:49
petch
Développeur


It may help to click on "Refresh" button once after upgrade, software lists format has changed with this version.
michaeljwjr Mercredi 25 Juillet 2012 à 4:11
michaeljwjr

Thank you, it's installed now. Of course now I'm getting "invalid username/password" each time I try to log in, and I even logged back into windows to make sure I wasn't losing my mind.
asterix0 Dimanche 28 Octobre 2012 à 12:30
asterix0Anonymous

how do i download 4.1.3 i cant download it
petch Dimanche 28 Octobre 2012 à 13:08
petch
Développeur


Why would you want 4.1.3 when 4.1.8 is out there? :p