Endless Space - Works with Wine but not using POL

Auteur Réponses
aragonphx Lundi 3 September 2012 à 22:55

I am trying to get the game Endless Space to work. First I installed Wine 1.5.11 without using POL. I installed Steam using winetricks. I then installed Endless Space directly from Steam. The game loads up and everything works except for the mouse scroll. I read on the WineHQ website that you have to patch wine using the raw input patch. I read that POL has multiple versions of wine including ones with that patch already included so I installed POL and then installed a version of Wine with that patch, installed Steam and then installed Endless Space. The game instantly crashes without even attempting to load. 

When you click run Endless Space for the first time it says its installing Direct X and VC Redist. Under wine with POL it goes really fast so I assuming that its not really installing those and that's why its getting the errors. I tried manually installing those files through POL. It made the error message go away but the game still doesn't load. Any help would be appreciated here. I also tried installing Endless space with POL using the normal 1.5.11 wine and it still acts the same. So its not the patched version of wine that is causing the issue.

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to