Need for Speed: Undercover

Auteur Réponses
akopa20 Dimanche 28 Octobre 2012 à 13:16

Hi, I just installed NFS Undercover. I am using the latest POL version and wine-1.1.44 as chosen by POL upon installation. I installed through the "Install a program" button. Followed the instructions all the instructions. Waited for it to be installed. After installation, this pops out.

Everytime I run it this comes out

"Error in main
Need For Speed Undercover crashed.
Click on debug link to get more details."

My laptop is running with a

Processor: Intel Core B960 processor 2.2GHZ
Video Card: NVIDIA Optimus (1gb) (updated the driver already with Bumblebee)
OS: Ubuntu 12.04LTS

P.S. Please keep your explanations simple. I am new to Linux. Thanks. 

This is what it say from debug log

[10/28/12 22:59:12] - Running wine-1.1.44 nfs.exe (Working directory : /home/jonharley/.PlayOnLinux/wineprefix/NeedForSpeedUndercover/drive_c/Program Files/EA Games/Need for Speed Undercover)
wine: cannot find L"C:\\\\windows\\\\system32\\\\plugplay.exe"
err:module:import_dll Library MSVCP80.dll (which is needed by L"C:\\\\Program Files\\\\EA Games\\\\Need for Speed Undercover\\\\nfs.exe") not found
err:module:LdrInitializeThunk Main exe initialization for L"C:\\\\Program Files\\\\EA Games\\\\Need for Speed Undercover\\\\nfs.exe" failed, status c0000135

Edité par akopa20

akopa20 Dimanche 28 Octobre 2012 à 16:00

Edité par akopa20

siriusblack04 Dimanche 30 Décembre 2012 à 0:58

Any solution to this? I got exactly the same error.