Forums

No sound in Fallout 1

Auteur Réponses
skilo Mardi 20 Novembre 2012 à 19:44
skiloAnonymous

I downloaded fallout from gog.com and it seemed to install just fine except when i play it there is no sound.

Can anyone help?
MikeD8v Vendredi 16 Janvier 2015 à 3:41
MikeD8vAnonymous

I think it's a midi issue. I had the same problem. I got around it by installing JACK, and the JACK audio connection kit, a2jmidid-e and the aloop-daemon. I start the JACK connection kit and the other two apps, clicked the [CONNECT] button and made sure there were lines running between all the devices listed. Fixed it for me.

(to more experienced users, yes, I know there may be a more elegant way of doing this, just passing on what worked for me)

Edité par MikeD8v

Ronin DUSETTE Vendredi 16 Janvier 2015 à 3:47
Ronin DUSETTE
Admin

I have heard that is the solution, as well. It is one of those games where they actually do rely on MIDI, instead of actual audio files, for a lot of it's stuff. I think, in this case, it is more related to the grumpiness between PulseAudio and Wine. There is a pulse-alsa plugin out there somewhere, if I am not mistaken, but I agree with the post above; JACK wins here. There might be another fix out there, though. That would be sweet. Jack aint bad, though. 


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Vendredi 16 Janvier 2015 à 3:53
Ronin DUSETTE
Admin

Wow. I just realized this post is ~2.5 years old. Shame on both of us for necromancy. lol. Marking as solved. ;)

Edité par RoninDusette


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts