You are here    News fr

POL v3 scripts

Sunday 20 July 2008 at 16:52

Good day everyone

I have looked at the upcoming scripts, and I have noticed that many of them do not respect POL v3 standards, and even worse, those of POL v2 !!! (they were set a LONG time ago).

Therefore I would like to invite all script writers/contributions to use POL v3 standards (take the Steam script as an example) and to remember these little lines:

- Each script must be written in your language AND in English!!
- Post a test of your script on the forum boards with screenshots!!
- Remember to write your installation/playing tips in the test if necessary

Have a nice holiday!

GNU_Raziel