The forum

Tomb Raider (2013)

Author Replies
Jump to the page: 1 - 2 - 3
blinxwang Thursday 26 December 2013 at 7:33


The latest version of Steam crashes on Wine 1.5.19 and thus the install cannot complete. Is there any way to force the install to use Wine 1.7.9 as that supports the latest Steam?
Ruzvenbis Sunday 29 December 2013 at 17:14


You can run a local script with Playonlinux to test a new version of Wine,


Edited by Ruzvenbis

mr_willem Sunday 4 January 2015 at 17:54



has anyone managed to get the game running with steam after steam only worked with 1.7.9 and later???

Ive tried to install it in wine 1.7.9 but there is always the problem that tombraider crashes directly after startup.


I don't know if the error is related to the wine version or whether it is completely unrelated but it is basically the previously stated error

Interestingly it looks different when I change from Wine 1.7.9 to 1.7.28

But the first call is always in RtlEnterCriticalSection

Backtrace snippet: (Wine 1.7.9)
=>0 0x005eaaef in tombraider (+0x1eaaef) (0x0033fb98)
  1 0x7bc3dea3 RtlEnterCriticalSection+0x22() in ntdll (0x0033fc08)
  2 0x00000000 (0x0033fc88)
  3 0x7e03005f _unlock+0x6e() in msvcrt (0x0033fcd8)

Backtrace snippet: (Wine 1.7.28)
=>0 0x005eaaef in tombraider (+0x1eaaef) (0x0033fb98)
  1 0x7bc3fa13 RtlEnterCriticalSection+0x22() in ntdll (0x00000002)
  2 0x7bc3fa13 RtlEnterCriticalSection+0x22() in ntdll (0x00000002)
  3 0x7bc3fa13 RtlEnterCriticalSection+0x22() in ntdll (0x00000002)
  4 0x7bc3fa13 RtlEnterCriticalSection+0x22() in ntdll (0x00000002)
  5 0x7bc3fa13 RtlEnterCriticalSection+0x22() in ntdll (0x00000002)
  6 0x7bc3fa13 RtlEnterCriticalSection+0x22() in ntdll (0x00000002)
  7 0x7bc3fa13 RtlEnterCriticalSection+0x22() in ntdll (0x00000002)

and so on ....


I am running the whole thing on a 64 Bit ubuntu 14.04 box with NVIDIA Drivers 340.46

Any suggestions for me?


Thanks, Willem

booman Sunday 4 January 2015 at 17:57

Are you using a 32-bit virtual drive?

I got it running with Wine 1.7.19 back in June

† Booman †
Mint 21 64-bit | Nvidia 515| GeForce GTX 1650
Linux for Beginners | PlayOnLinux Guides | PlayOnLinux Explained
imneo88 Monday 28 September 2015 at 21:05

New Test Results and bug list: Tomb Raider 2013


Test one... 



Intel I7-960 with 12 gig ddr3-1600 tri-channel mem running at 1333mhz on an intel X58 mainboard


AMD Radeon R9-290 with 2gig of ram

Running the latest proprietary catalyst amd driver 15.9

Operating System:

Manjaro Linux latest stable release with all the updates


Game details:

Tomb Raider 2013 installed with the PlayOnLinux install script and the WINE version it installed with the game. ;)


Runs beautifully at about 20 to 25 FPS which is playable but not real easy on the eyes at times. 

Still has the direct input bug that puts out a full up signal on the left joystick in the game menu's if you have no joystick driver installed (and full down and left on the right joystick)

Crashed with "out of memory" bug after 2 1/2 hours of playing.. (not complaining though)

Largest ANNOYANCE is the select game save slot menu before actually starting the game and Lara's logbook entries during gameplay.. there is NOTHING THERE.. though it acts perfectly normal. I have confirmed this in both Linux Mint 17.2 and Arch Linux so it's definitely a WINE or PlayOnLinux issue.. but haven't gotten any response out of either forum. 


Test #2:

Linux Mint 17.2 with same Hardware as listed above! 

PlayOnLInux install script crashes and does not completely install the game correctly. Can't give any more details then that. Installing a "non-listed game" ONLY worked with the Radeon HD 6790 and not the newer hardware... and I can't understand why. FPS during gameplay was always less then 20FPS sometimes as low as 5FPS and not considered "playable." 

Ran out of memory much quicker then Manjaro Linux and still had the Direct input bug without a configured joystick and the no text in certain game menu's.. 


You are here: Index > > Tomb Raider (2013)