The forum

XVM usage for World of Tanks

tethered applications

Author Replies
GonPhishin Friday 17 May 2013 at 9:07

Hi Guys,

I didn't see any other post for this so here is goes.
can you guys add Dokan and xvm-stats for application to be installed for World of tanks?
I've been tinkering with the current WoT install and can't get the Dokan to install properly, my guess it's me. although it might just be the fact the VMs are not ntfs file system which it complains about.


Also can you guys make up a World of Warplanes script?
I did get it installed but ran into the black screen during initialization...

wnda Friday 24 May 2013 at 23:43

Exactly the same problem with World of Planes!

I installed it on the same virtual drive as WOT.
Can't figure out what is missing. download, install & update worked.
but game freeze during load.

there's this video:
a guy playing on Linux.

Edited by wnda

Trin1511 Thursday 20 June 2013 at 1:20

No need for dokan and xvm-stat on linux. First install package fuse-python. Then get xvmfs here ->
read carefully the instructions in the readme.txt included in the archive.
But currently after patchday not working with latest xvm-release.
Trin1511 Sunday 23 June 2013 at 17:49

This currently working:

First install Fuse-Package

sudo apt-get install fuse-python


2. Extract XVM-archive in res_mods like on Windows

3. Extract xvmfs-0.3.2.tar.gz into WOT-folder (not into res-mods)

4. Get into the WOT-directory on terminal

$ cd /home/steffen/.PlayOnLinux/wineprefix/WorldofTanks/drive_c/Games/World_of_Tanks/

and make xvmfs-File from archive above executable

chmod +x xvmfs


5. Create an mountpoint

mkdir -p res_mods/xvm/.xvmfs


6.Correct in 'xvm-stat.exe.config' from xvmfs-archive following lines







./xvmfs res_mods/xvm/.xvmfs

And now stats should be avaible.

Edit: Dokan is on linux not necessary. The job is here done by the fuse-package!!
And off course is ur homefolder not steffen ;)

Edited by Trin1511

Alter Friday 30 August 2013 at 10:37

Hello, I am also a happy user of wot with playonlinux and xvm mod.

The problem I have is, in the loading screen for each battle I can't see the efficiency ratings and other info, I only see colored little blocks instead of the letters and numbers.

In-game, I can see the win percentage with its color when I press ALT, but again, when pressing TAB to see the player list with ratings, I only see those colored blocks.

Anyone else has this problem? Maybe it is some missing font?

Thanks in advance!

Edited by Alter

Alter Friday 18 October 2013 at 22:46

Just in case anyone had the same problem, I fixed it, it was just a config problem (and it was more or less covered in the FAQ.. .lol)

I had to change in the config files references to a font named "Lucida Console" and change them to $FieldFont, et voilá, fixed.
malinat0r Wednesday 4 December 2013 at 13:30

Hi all,
I've also using XVM with WoT in Ubuntu 13.04 and it's working well (I did same thing as Trin1511)
But, when XVM got update to version 5 and steps mentioned by Trin1511 are not necesarry anymore, I've tried new version of XVM, everything works well (using Grandpa KISS interface) but when I killed somebody, game crash. I've also tried only XVM, download ed from but it still crashing.
When I removed XVM and used e.g. Jimbo crosshair it does not happen so I think there is some issue with new XVM ... at least for me... :-/
Skypray Thursday 16 January 2014 at 16:57


I found why there is this pb and just provisory solution.

In the hitlog.xc, you have a line "deadmarker" with XVMSymbol font. replace this font by wingding as last line. Not other solution for now.

I have also an other pb, when i use my keyboard in french config (yes i'm french :p) i have not key 2 and 7 but with english config they works correctly, i don't know why... :/