The forum

Archeage on linux

Author Replies
baytor Saturday 2 August 2014 at 13:30
baytor

Question is simple, did anyone made a test to run the client on linux?

on WineHQ is given as garbage but for the alpha only. Nothing for the beta.

http://appdb.winehq.org/objectManager.php?sClass=application&iId=16243

Edited by baytor


Mobo: ASROCK Z77 pro3; Proc: Intel(R) Core(TM) i5-3470; VideoCard: GeForce GTX 650; Ram: 2x4GiB DIMM DDR3 Synchronous 1600 MHz; Distro: Ubuntu 16.04; Desktop: Xfce4
aranud87 Wednesday 20 August 2014 at 1:35
aranud87Anonymous

No it is not run :(

Ronin DUSETTE Friday 29 August 2014 at 8:34
Ronin DUSETTE
Admin

I have not seen it tried, but that is not a reason not to try. :) That is why we have the "Manual Install" section. I would give it a shot, and if it doesn't work, post the debug, and maybe we can figure out why it does not work. 

Also, thank you SO much for posting your computer specs in the signature. As long as it is current, that helps a lot. :D


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
baytor Friday 29 August 2014 at 9:06
baytor

Yes, my hardware is still the same written in the signature.

I've opened as well a post in "Manual Installation" with my personal test, but the thing seems to be bad.

http://www.playonmac.com/en/topic-12295-Archeage.html


Mobo: ASROCK Z77 pro3; Proc: Intel(R) Core(TM) i5-3470; VideoCard: GeForce GTX 650; Ram: 2x4GiB DIMM DDR3 Synchronous 1600 MHz; Distro: Ubuntu 16.04; Desktop: Xfce4