The forum

conservation des versions de wine

Author Replies
celmir Tuesday 8 April 2008 at 9:00
celmir

Lorsque j'installe une nouvelle version de playonlinux (2.1.0), j'efface l'ancienne... Quelle mauvaise idée me direz-vous, et vous avez raison !

Chez moi pour jouer correctement à Guild Wars j'ai besoin de la version 0.9.43 de wine qui "n'est plus disponible sur le dépôt".

Alors je pose la question, pourquoi ?

euh je crois que je me suis trompé de section pour ce post, désolé.

Edited by celmir


Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org
Panzer Tuesday 8 April 2008 at 19:53
Panzer

Je crois que effectivement c'est une généralité, j'ai essayé de prendre la version 0.9.37, il ne la trouve plus . Et cela marchait avant le changement de version.

Quoi qu'il en soit, je le déplace dans la sections problèmes en attendant d'avoir d'autres informations.


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
Aymeric P. Tuesday 8 April 2008 at 20:24
Aymeric P.
Admin

Le problème est indépendant de notre volonté, c'est tout simple que le site de wine sur lequel les versions sont télécharger est pour l'instant hors ligne :'(

Former member.
celmir Tuesday 8 April 2008 at 21:23
celmir

Le problème de dépôt semble réglé

Edited by celmir


Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org
Aymeric P. Tuesday 8 April 2008 at 21:28
Aymeric P.
Admin

Tu as de la chance, chez moi c'est toujours pas résolu.

Former member.
celmir Tuesday 8 April 2008 at 21:40
celmir

Ca ne fonctionne plus à nouveau !
J'avais réussi à lancer l'assignation de wine 0.9.43 à Guild Wars avec POL 2.0.8
Je réinstalle la 2.1.0 et je recommence et ça ne fonctionne plus !

Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org
celmir Thursday 10 April 2008 at 13:03
celmir

Bon ca fonctionne maintenant testé en 2.1.0 pour wine 0.9.43

Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org