The forum

Resident Evil 5 Gold Edition Steam Problem

The RE5:GE on Steam is too dark

Author Replies
Jump to the page: 1 - 2 - 3
adriansnetlis Saturday 6 June 2015 at 11:41
adriansnetlisAnonymous

So finally I decided to ask this also here, as I installed Steam through POL and changed Wine to 1.7.42 as will installed all the libs shown here: https://appdb.winehq.org/objectManager.php?sClass=version&iId=32123 The game runs fine, stable, expect fullscreen(may be my low GeForce GT 610 fault), but, for example, here it is very much too dark: https://www.youtube.com/watch?v=xwhDzHRb-Tg In chapter 4-1 in some places I don't see anything except HUDs and lens flares(after going through one doors guiding to the underground ruins. In the ruins I can see only inside of the room with large chest with a lot of gold, anywhere eles the filter(I guess) makes all black. I am looking for a fix. Maybe someone here could find it as I can't?

Ronin DUSETTE Saturday 6 June 2015 at 19:57
Ronin DUSETTE
Admin

Full computer specs? 


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
adriansnetlis Saturday 6 June 2015 at 20:02
adriansnetlisAnonymous

Intel® Core™ i3-3240 CPU @ 3.40GHz × 4 CPU; NVIDIA GeForce GT610; RAM: 6GB,

but this doesn't affect much as I can see this problem for every RE5 linux gameplay!

Edited by adriansnetlis

Ronin DUSETTE Sunday 7 June 2015 at 9:02
Ronin DUSETTE
Admin

 

Intel® Core™ i3-3240 CPU @ 3.40GHz × 4 CPU; NVIDIA GeForce GT610; RAM: 6GB,

but this doesn't affect much as I can see this problem for every RE5 linux gameplay!

 

That information is required, along with your debug logs in your first post anyway, so it does affect the way your issue will be troubleshot. Admittedly, you don't know what the issue is, so the more information about your setup that we get, the easier it is to try and help. Which drivers are installed? Linux distro? Architecture? multilib support enabled for your distro? This stuff is stated as required in the rules, stickies, and wiki. :)

http://wiki.playonlinux.com/index.php/How_to_Post_in_the_Forums

Also, there is no need for exclamation points; it is considered yelling. lol.


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
adriansnetlis Sunday 7 June 2015 at 9:05
adriansnetlisAnonymous

NVIDIA 346.59 binary drivers for GPU, Ubuntu 15.04 64-bit, I don't know hwat is multilib support. This is what I got.

Ronin DUSETTE Sunday 7 June 2015 at 9:12
Ronin DUSETTE
Admin

One more reason to read the docs for your distro and POL. :) lol

http://wiki.playonlinux.com/index.php/Graphics_Card_Drivers#Ubuntu.2FKubuntu.2FXubuntu.2C_Mint.2C_and_derivatives

You might also need to install the following lib and it's i386 counterpart:

edit: actually, looking at your post, you probably do need this. From what I can tell from your description and what I have seen, it is a missing texture compression lib doing that. This is a bit of a guess, but it is what I jumped to first. 

libtxc-dxtn-s2tc0

Edited by RoninDusette


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
adriansnetlis Sunday 7 June 2015 at 9:17
adriansnetlisAnonymous

So:

sudo apt-get install libtxc-dxtn-s2tc0

and

sudo apt-get install libtxc-dxtn-s2tc0:i386

?

Ronin DUSETTE Sunday 7 June 2015 at 9:20
Ronin DUSETTE
Admin

Yes. Try that and see if it makes a difference (debug logs always help too, and again, are required in your first post, but let's start with this). 

Please include your specs and logs in your first post next time so that we don't have to ask for them (it get's so tiring having to re-ask the same questions that are addressed in the wiki and terms of services. hahaha. ). laugh

Edited by RoninDusette


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
adriansnetlis Sunday 7 June 2015 at 9:20
adriansnetlisAnonymous

In Synaptic Package Manager I see them as already installed! What about logs - which ones?

Edited by adriansnetlis

adriansnetlis Sunday 7 June 2015 at 9:22
adriansnetlisAnonymous

I wanted to inform that I changed to Wine 1.7.44 and POL 4.2.8, but this didn't help much!

Ronin DUSETTE Sunday 7 June 2015 at 9:22
Ronin DUSETTE
Admin

Again, please stop with the exclamation points. There is no need. 

So, now we need to see debug logs to troubleshoot further (which is why we want to see them in the first post).


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
adriansnetlis Sunday 7 June 2015 at 9:23
adriansnetlisAnonymous

Do you meen running PlayOnLinux in debug mode? I can do it right now;)

Ronin DUSETTE Sunday 7 June 2015 at 9:24
Ronin DUSETTE
Admin

 

I wanted to inform that I changed to Wine 1.7.44 and POL 4.2.8, but this didn't help much!

 

Ooo k.  Really, someone is going to probably have to write a script for this to get it working correctly. The system version of Wine has no effect on POL's Wine versions. They don't touch one another. 


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Sunday 7 June 2015 at 9:25
Ronin DUSETTE
Admin

 

Do you meen running PlayOnLinux in debug mode? I can do it right now;)

 

Yes, and post the logs here... 


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
adriansnetlis Sunday 7 June 2015 at 9:27
adriansnetlisAnonymous

http://www.pasteall.org/58859

here is debug log. About hte Wine - I changed the Wine version for my configuration of Steam in POL for test - runs the same as 1.7.42-staging.

Edited by adriansnetlis

Ronin DUSETTE Sunday 7 June 2015 at 9:34
Ronin DUSETTE
Admin

I see a bunch of d3d errors, but I don't know if that is causing the error. Nothing is really sticking out. Perhaps try to disable the Steam overlay:

https://www.youtube.com/watch?v=U3u8_dwfUVY


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
adriansnetlis Sunday 7 June 2015 at 9:35
adriansnetlisAnonymous

I'll try later. What is Steam overlay?

Ronin DUSETTE Sunday 7 June 2015 at 9:35
Ronin DUSETTE
Admin

Just curious; why are you running a -staging version of Wine? If you don't have a particular reason to run it, it is best to stay at a regular version of Wine.


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Sunday 7 June 2015 at 9:36
Ronin DUSETTE
Admin

 

I'll try later. What is Steam overlay?

 

http://bfy.tw/D90  ;)


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
petch Sunday 7 June 2015 at 10:13
petch
Developer

  • [0514/203417:WARNING:raw_channel.cc(218)] Shutting down RawChannel with write buffer nonempty
  • [0514/204220:WARNING:raw_channel_win.cc(471)] WriteFile: Pipe not connected. (0xE9)
  • [0514/204220:WARNING:channel.cc(320)] RawChannel write error
  • wine: Unhandled exception 0x80000003 in thread 42 at address 0x1151a8eb (thread 0042), starting debugger...
  • IPC client is in my process, could/should be using an in-process pipe.IPC client is in my process, could/should be using an in-process pipe.Process of pid=002d has terminated

 I wonder if there's not some new Steam compatibility issue going on...