The forum

Can't access the website

At all...

Author Replies
Whatever1985 Wednesday 4 November 2015 at 17:37
Whatever1985Anonymous

Hello there. The website is not loading on either my cellphone or on my laptop via cellphone's wireless hot spot. All other websites work fine. It looks like my devices just don't receive any communication back from your server at all. I looked at your website's encryption and encoding and it looks like other pages with similar parameters work fine.

Is your server/network set to block any range of IP addresses by any chance? Does it use some non-standard protocol? Is your network's firewall set to block any range of IP addresses? Have any such changes been made within past month, since it used to work fine before?

I do suspect that the problem is more likely with my mobile carrier's network and I'm inquiring with them as well. Just want to research all possibilities.

Thank you in advance for your assistance.


 

 

Quentin PÂRIS Wednesday 4 November 2015 at 22:09
Quentin PÂRIS
Admin

Hi,

Can you try to ping / traceroute it?

Thanks!

Whatever1985 Wednesday 4 November 2015 at 23:08
Whatever1985Anonymous

1       * * *
2 hos-tr3.juniper2.rz13.hetzner.de 213.239.224.65 de 0.137 ms    
  hos-tr2.juniper1.rz13.hetzner.de 213.239.224.33 de 0.143 ms  
  hos-tr4.juniper2.rz13.hetzner.de 213.239.224.97 de 0.200 ms
3 core22.hetzner.de 213.239.245.121 de 0.280 ms 0.214 ms  
  core21.hetzner.de 213.239.245.81 de 0.181 ms
4 core4.hetzner.de 213.239.245.18 de 5.719 ms    
  core4.hetzner.de 213.239.245.14 de 4.845 ms  
  core1.hetzner.de 213.239.245.218 de 4.849 ms
5 juniper4.ffm.hetzner.de 213.239.245.1 de 4.853 ms    
  juniper1.ffm.hetzner.de 213.239.245.5 de 4.880 ms 4.880 ms
6       * * *
7 rbx-g1-a9.fr.eu 37.187.232.89 fr 13.276 ms    
  rbx-g2-a9.fr.eu 37.187.232.97 fr 13.263 ms 13.256 ms
8 vss-1b-6k.routers.ovh.net 91.121.131.82 fr 17.326 ms 17.355 ms 16.724 ms
9       * * *
10       * * *
11       * * *
No reply for 3 hops. Assuming we reached firewall.
Whatever1985 Wednesday 4 November 2015 at 23:11
Whatever1985Anonymous

Thanks for your response, Quentin.

Traceroute results I posted above seem kind of weird, because they are the same on my phone (from which the website doesn't work) and on my work computer (from which it works).

Quentin PÂRIS Thursday 5 November 2015 at 22:45
Quentin PÂRIS
Admin

What about ping?

Is your mobile provider using some kind of transparent proxy?

Quentin PÂRIS Thursday 5 November 2015 at 22:46
Quentin PÂRIS
Admin

How can the result be the same if you are not starting from the same IP address? What tool are you using to traceroute?

Whatever1985 Friday 6 November 2015 at 20:16
Whatever1985Anonymous

Hello there. I used an online ping, assuming that it would trace both ways from its server - to my device as well, as to playonlinux. Of course it didn't, my mistake.

I did download Ping&Trace and PingTools. Ping&Trace showed your IPV4 address and canonical host, but gave an error "can not reach address". Trace timed out right away. PingTools showed your IP address, marking your protocol as ICMP, and gave three connection timeouts.

Whatever1985 Friday 6 November 2015 at 20:27
Whatever1985Anonymous

Pingtool traced either:

1) No response

2) 10.156.23.139

3) 10.158.236.165

4) 10.158.238.97

5) 10.158.238.98

6) Traceroute complete

or:

1) No response

2) 10.156.23.139

3) 10.158.236.165

4) 10.158.238.97

5) 10.158.238.98

6) 10.32.144.10

7) No response x 30
 

Quentin PÂRIS Saturday 7 November 2015 at 20:48
Quentin PÂRIS
Admin

10.x are private IPs.

 

It seems to come from your network