The forum

Avencast and PlayOnLinux

Video sequences doesn't work

Author Replies
SrFreak Sunday 2 October 2016 at 12:59
SrFreak

Hi folks!

I was looking into my old games and I found Avencast, a role-playing game from 2010 that I used to love. I want to play it on Linux, so, I installed it.

Most of the game works fine, but there is an issue with the video sequences. Videos from the game are WMV files, so there is an issue with DirectX or video codec.

In my Wine config, I've got DirectX 9 (installed from the game), any sugestions to solve it?

Thanks!


Debian user, Web Developer, Linux player.
booman Tuesday 11 October 2016 at 22:03
booman

I loved Avencast!  A totally cool RPG with a lot of action!

I need to test Avencast in PlayOnLinux as well.  Thanks for the reminder.

With most WMV movies you might need to install Windows Media Player and Windows Media Codecs.  But make sure to set your Windows version as Windows XP first.

This should do the trick, if not then last resort is just disabling the video's by renaming the "video"  or "movies" folder if there is one.


† Booman †
Mint 19.3 64-bit | Nvidia 450 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
SrFreak Friday 25 November 2016 at 1:07
SrFreak

Sorry for the late answer... And thanks for your answer booman! I really love Avencast too!

I'll try to install Windows Media Player and codecs. How can I set my Windows version? Is it a PoL option?


Debian user, Web Developer, Linux player.
booman Friday 25 November 2016 at 2:25
booman

No problem...

Just select Avencast (after installing) and go to Configure.  Click the Wine tab and click Wine Configuration.  In the General tab, you can select a Windows version.


† Booman †
Mint 19.3 64-bit | Nvidia 450 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained